1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT3DOM *THREAD V2* - Development Thread

Discussion in 'Unreal Tournament 3' started by RoninMastaFX, Mar 13, 2009.

  1. FragTastic

    FragTastic Hitscanned

    Joined:
    Nov 10, 2008
    Messages:
    113
    Likes Received:
    0
    Your welcome DarkSonny but its snake's mod Im just one of the mappers ;)

    Thanks for your support as always silentykiller :D
     
  2. GaryW3bb

    GaryW3bb New Member

    Joined:
    Dec 24, 2008
    Messages:
    2
    Likes Received:
    0
    Looking for direction

    Hey all,

    I came across this forum in my searching and it seemed to be an enthusiastic following of the UT3 DOM mod. This might not be the exact place for this but if anyone can direct me to a better place please do.

    I uninstalled the previous (3.1) version with the built in uninstaller then installed the latest version on both my server and my client machine. Then I was testing the server I started up a DOM match and tried to join with the client. Even though all of the files were on the client it started downloading UI_UTDom from my redirect server. Once it was done I got the message "Download Package UI_UTDom failed: Error moving file".

    If there is anyone out there that has seen this or better yet knows how to fix it please let me know. Thanks. And now back to your regularly scheduled thread.
     
  3. FragTastic

    FragTastic Hitscanned

    Joined:
    Nov 10, 2008
    Messages:
    113
    Likes Received:
    0
    Hi GaryW3bb, personally I have only setup LAN servers with 3.1.1 and havent had any issues so im unfortunately unable to help you with this particular problem. I do apologize for that.

    I have referred the matter and this thread to the mod's author. I know he is very busy atm but hopefully he will be able to assist you.

    If you do get it working please post a server IP as Id love to check it out :D

    Sorry I cant do more for you, Im just a mapper ;)
    [EDIT] I am presuming you are using the server install version found here?
    http://ut3dom.xantaz.net/download.php?view.20

    This is the manual\server install version not the standard windows installer ;)
     
    Last edited: Oct 20, 2009
  4. GaryW3bb

    GaryW3bb New Member

    Joined:
    Dec 24, 2008
    Messages:
    2
    Likes Received:
    0
    Oddly enough I wasn't

    Thanks FragTastic, I was actually using the same exe installer on both my server and clients. I don't see why it would make a difference but I am sure willing to try anything to get this game type on my server.:D I will let you know how it goes. And thanks for the reply.
     
  5. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    I just noticed a new version of this is out (4.0), but it looks like we may want to wait for 5.0. Any thoughts on this?
     
  6. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    I couldn't wait

    But I did notice a few differences between the "Final" version and the "4.0" versions (the 4.0 being released after) and maybe someone could fill me in what the deal is with these as follows:

    1. DOM-Pentecost is not in the "4.0" version for some odd reason. Is it OK to use the version from the "Final" version zip?
    2. Are the screenshots still visible in the editor for DOM-Beesting and DOM-CarnageCathedral so the ini file can be changed to bring them up in the menu as a preview shot?
    3. Why is the old "3.1" version of the UI_UT3Dom.upk file (5/26/09 3,224,942) used in the "4.0" version instead of the newer "Final" version file (8/30/09 3,191,401)?
    4. Why is the UTDomUI.u file not found in the "4.0" version zip file?
    5. Is it true that the CBP3 maps and DOM-Sesmar and DOM-Babylon won't work with the "4.0" version? What about the "Final" version? Is that why all the links in some sigs only show the 3.1.1 version?
    6. Will all this stuff be fixed in the soon-to-be-released "5.0" version?
    Thank you.:)
     
  7. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    anyone have an ideas on these questions?:eek:

    5. (clarification) I just noticed the Final version is actually also 3.1.1.:)
     
    Last edited: Nov 22, 2010
  8. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    I'll get around to trying version5, hopefully, sometime before the end of the month. In the meantime, I have some new maps to try.:)
     
  9. FragTastic

    FragTastic Hitscanned

    Joined:
    Nov 10, 2008
    Messages:
    113
    Likes Received:
    0
    babylon and pentecost are in the new v5.0 version :)
    Snake is attempting to get 5.0 cooks of CBP3 maps atm.
    I just loaded up stronghold (CBP3) on my v5.0 and it worked okay, just didnt have the new features.
    Any sort of server however including LAN you will want to add only maps cooked with your default version. Adding other engine builds will cause package mismatch errors and the clients will be disconnected after downloading with a package mismatch error msg.
    Official word from snake is that maps from previous versions are not compatible....

    [EDIT] Garyw3bb if your still looking to do a server, get the manual install\server install version :)
     
    Last edited: Jan 15, 2011
  10. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    I got distracted with family problems and just realized I forgot to try V5. I'm in a UT2004 mode right now, so I'll try and get back to this soon.:)
     
  11. SkaarjMaster

    SkaarjMaster enemy of time

    Joined:
    Sep 1, 2000
    Messages:
    4,742
    Likes Received:
    1
    finally tried V5

    Well, I finally installed and tried V5 all offline including maps that didn't come with it and all maps work in CDOM and DDOM, except the following:

    >> DOM-Conduit doesn't work as CDOM or DDOM and it came with V5; crashes game.

    >> DOM-Sesmar only works as CDOM and crashes game as DDOM.

    >> all CDOM-CBP3 maps only work as CDOM as implied in the title (game crashes), except CDOM-Contrast (obviously not a CBP3 map but named as CDOM) works as CDOM and DDOM.

    Maybe we can get some of these recooked some day.;)

    The regular DOM-Babylon and DOM-UOF2-Amytis both work offline fine as CDOM or DDOM. Also, not sure I like hitting the back button to get into the game after choosing a team but I bet that couldn't be avoided. Never noticed the collision in CarnageCathedral or the crazy xloc in BabylonNight or the starting on no team issue, but this last one seems like an online only issue.
     
  12. TheBlueGnu

    TheBlueGnu New Member

    Joined:
    May 28, 2011
    Messages:
    10
    Likes Received:
    0
    Is there a version beyond 2.0 for windows?
     
  13. G.Lecter

    G.Lecter Registered Tester

    Joined:
    Dec 31, 2004
    Messages:
    1,254
    Likes Received:
    3

Share This Page