1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT2Vote and RealUtils 1.7 RC6

Discussion in 'General Discussion' started by GorG, Nov 9, 2004.

  1. tdw-socke

    tdw-socke New Member

    Joined:
    Nov 21, 2003
    Messages:
    990
    Likes Received:
    0
    at the time, the server restarts, it uses the startup-line, so chance is there, that no bnrealutils will be loaded. vote a new gametype and it should work. I used all betas of bnrealutils and all worked well with ut2vote.
     
  2. []Flyboy

    []Flyboy New Member

    Joined:
    May 31, 2005
    Messages:
    4
    Likes Received:
    0
    Erm...I understand what your saying, but like I said, as soon as I vote again, the server just crashed again.:(

    However, I think I have found the problem now though.:)

    I had only 1 mutator as a server mutator, called 'VasSaveToServer v3.01' which is a stat logging mutator. (all the others I use are added through the gametype command lines).

    When I removed this and made bN_RealUtilities the only server mutator instead, it worked. Woohoo:D

    Strange thing is, I never re-added the VAS mutator to any command lines, but it still runs after a game restarts.:eek:

    I guess UT2Vote is happy to leave this mutator on the server.ini as a serverpackage.:eek:

    Bit confusing, but it works now, so I'm happy:)

    Thanks for the reply anyway:D
     

Share This Page