1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

A Little Help

Discussion in 'Original Unreal Tournament' started by Markis, Dec 21, 1999.

  1. Markis

    Markis New Member

    Joined:
    Dec 21, 1999
    Messages:
    1
    Likes Received:
    0
    installed the 402 oatch and noted that fog is turned off by default with D3D cards. How can I turn it back on? Is it the option for volumetric lighting in the advanced options set up for D3D? If not can someone help me?
     
  2. Rikus

    Rikus New Member

    Joined:
    Aug 18, 1999
    Messages:
    27
    Likes Received:
    0
    Yes it is, but according to Epic it will kill your frame rate, which is why they turned it off.
     
  3. alien8

    alien8 Run, you magnificent bastard.

    Joined:
    Jul 18, 1999
    Messages:
    1,466
    Likes Received:
    0
    If you want to turn it back on, go to the console by pressing the ~ key and type 'preferences' without the quotes. It'll be under rendering/direct3d I think.

    Good Luck.

    [​IMG]
    alien8
    PlanetUnreal | ModCentral Unreal
     
  4. RW

    RW New Member

    Joined:
    Nov 24, 1999
    Messages:
    234
    Likes Received:
    0
    Go to advanced options and enable the "volmetric lighting" to turn the fog on. You may want to leave it off as you will take a performance hit with it on and there are few maps in UT that actually use the effect anyway.
     

Share This Page