1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT2004 is too fast?? Help!

Discussion in 'Unreal Tournament 2003/2004' started by juker92, Aug 17, 2011.

  1. juker92

    juker92 New Member

    Joined:
    Aug 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hello, im from Argentina and i played old Unreal for a long time. I started playing UT2004 but the game in single player is too fast for me! I cant aim properly and the camera moves too fast! Is there a way to solve this? Or the game is just like that, extra fast? Because there is no menu setting to solve this, and i also edited the .ini file where it says game speed, but nothing changed, help please! I want to play it like the old UT!!
     
  2. SleepyHe4d

    SleepyHe4d fap fap fap

    Joined:
    Jan 20, 2008
    Messages:
    4,159
    Likes Received:
    0
    There should be a slider in the options menu where it says mouse sensitivity, don't remember where though. Also in Windows Control Panel under the Mouse section you can lower mouse sensitivity.
     
  3. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    You can set game speed to normal by typing slomo 1.0 into console.
     
  4. juker92

    juker92 New Member

    Joined:
    Aug 17, 2011
    Messages:
    2
    Likes Received:
    0
    Oh thank you very much, specially to raynor z, i will try that!
     
  5. GreatEmerald

    GreatEmerald Khnumhotep

    Joined:
    Jan 20, 2008
    Messages:
    4,042
    Likes Received:
    1
    This. You are having mouse sensitivity problems, it seems.

    The game is somewhat past-paced, however. Not nearly as Unreal, though.
     
  6. Sys-X

    Sys-X Commercialized Killer !!!

    Joined:
    Mar 22, 2006
    Messages:
    87
    Likes Received:
    0
    Slowing down the mouse speed will surely help alot, the default setting is 3 if I remember correctly, which is way too fast on my setup anyway.
    I am using a ingame mouse sense of 0.73 with mouse smoothing and acceleration turned off.
     
    Last edited: Nov 5, 2011

Share This Page