1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE1 - UT Super Noob

Discussion in 'Mapping' started by jfwalls, Jun 13, 2009.

  1. jfwalls

    jfwalls New Member

    Joined:
    Jun 13, 2009
    Messages:
    1
    Likes Received:
    0
    Okay, decided to try my hand at some level building, but I'm stuck on a problem that makes me feel really dumb. I've searched all over google, this forum, and a couple of other places and can't seem to find an answer anywhere.

    The problem is I can't move the camera view in any of the windows. I'm using the orginal old school UnrealEd. When I look at all of the tutorials it says to just left click and move the mouse or directional buttons, but nothing happens.

    Any help would be appreciated.
     
  2. PsyXandeR

    PsyXandeR Member

    Joined:
    Aug 5, 2005
    Messages:
    696
    Likes Received:
    0
    Try deleting UnrealEd.ini and see if it works. ;)
     
  3. Chopin

    Chopin New Member

    Joined:
    Aug 23, 2005
    Messages:
    174
    Likes Received:
    0
    Don't use the original old school one, use the one that comes with the 436 patch.
     
  4. Hourences

    Hourences New Member

    Joined:
    Aug 29, 2000
    Messages:
    5,050
    Likes Received:
    0
    Make sure you do not use patch 451, stick to 436.

    Disable AA and other fancy options in your vid card options.

    Usually also helps to put the editor to just 1 CPU core if you have a dual or quad core pc.
     

Share This Page