1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Set input?

Discussion in 'General Infiltration Discussion' started by farrp, Nov 18, 1999.

  1. farrp

    farrp Guest

    How do I set my reload button to Num0? I tryed 'set input Num0 button bExtra', but it didn't work. If you just press the 0 button on the num pad for the 'X' button nothing displays on the console.
    Also, I tryed to set my 'mode' key to Right CRTL but that didn't work either.
     
  2. Guest

    Guest Guest

    I noticed that you put:
    set input Num0 button bExtra -youre missing the 1 and 2 at the end

    What it should be is:
    set input x button bExtra1

    See, youre missing the '1' and for the weapon mode it should be:
    set input x button bExtra2

    If this doesnt work try opening up your user or default .ini in a text editor and see what the EXACT names for the keys are that you want and enter them exaclty. Others here are way better at coding and could help you. Must be frustrating having to wait to reload and not being able to change weapons mode.
    Hope is works
    CC
    Make sure that your number lock on the kepyboard is on too.

    [This message has been edited by coffeycan (edited 11-18-1999).]
     
  3. Warren

    Warren Guest

    I believe for the num pad, its set input numpad0 button bExtra#
     
  4. farrp

    farrp Guest

    Ok, thanks guys.
     
  5. Billdog

    Billdog Guest

    If you want more control look under Advanced Options - Advanced - Raw Key Binding and give previous weapon a key.
     

Share This Page