1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE2 - UT2kX problem with testing level ¿ super mouse sensitivity ? ?

Discussion in 'Mapping' started by datmos, Jan 21, 2012.

  1. datmos

    datmos New Member

    Joined:
    Jan 21, 2012
    Messages:
    7
    Likes Received:
    0
    Hey !

    I'm new with that of mapping, i know ut2004 is old and just few people play it.

    Anyways.

    I start with a new map, and when i play it ( test ) all works fine. But now i have more mesh constructed, when i test my level, the pointer goes very fast, as if very sensitive, and will make the image jumps can not even aim well.

    I can not express myself properly because of my poor English level, I apologize for that.

    In any case, if can't give me options to fix this or haven't understood me, I can try to make a video to see the problem.

    Thanks!
     
  2. rejecht

    rejecht Attention Micronians

    Joined:
    Jun 15, 2009
    Messages:
    511
    Likes Received:
    0
    If you type STAT FPS in the console, you may see a very high number of frames per second.

    Try enabling VSync.
    - nVidia has its own section where you can override this setting based on the name of the application, but it may only be applied in full-screen (Alt + Enter) if it's off by default (it's a global monitor setting).


    Try that first. I can't remember what else you can do. (Something about the processor speed being wrongly detected (?), but that's nothing I have experienced.)
     
  3. datmos

    datmos New Member

    Joined:
    Jan 21, 2012
    Messages:
    7
    Likes Received:
    0
    Hi,

    How you say with stat fps, ill have 600 - 700 fps :S

    Thanks for your answer, i can't find any vsync on ut, yes on nvidia config, i turn off it but continues to work poorly.

    I was testing and the problem is the editor, because i save exacly the same map as .ut2 and i play it, and it works fine. But if i play the map using the button to play map on unrealed appers the problem.

    Any idea ?
     
  4. rejecht

    rejecht Attention Micronians

    Joined:
    Jun 15, 2009
    Messages:
    511
    Likes Received:
    0
    I'm obviously just guessing.
    Does the editor start the game in windowed mode?

    I do have the same issue as you describe, but I think I got used to it. :lol:
    Check the resolution while in full-screen. Is it 800x600 or something low? Set it higher, perhaps.


    ++ Found something about the cpuspeed switch.

    http://forums.epicgames.com/archive/index.php/t-432609.html
    See the last two posts.


    You can change parameters sent to UT2004.exe from editor here:
    View (Menu)
    - Advanced Options
    -- Editor
    ---Advanced
    ---- GameCommandLine
     
    Last edited: Jan 22, 2012
  5. datmos

    datmos New Member

    Joined:
    Jan 21, 2012
    Messages:
    7
    Likes Received:
    0
    nothing :S its rare. don't worry, if i decrease the the sens, it goes better, is just for testing.

    Thanks!
     
  6. hogsy

    hogsy New Member

    Joined:
    Dec 5, 2011
    Messages:
    22
    Likes Received:
    0
    Last time I checked loads of people still play it and to be honest it's not terribly old ;)
     

Share This Page