1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Problem with bots, please help.

Discussion in 'Troubleshooting' started by Lidzsvars, Feb 1, 2005.

  1. Lidzsvars

    Lidzsvars New Member

    Joined:
    Nov 13, 2004
    Messages:
    53
    Likes Received:
    0
    I have a problem with bots, because I can't create more or less than 10 bots in one LAN game, in every map. Could someone tell me, what is the problem??? :mad:
     
  2. Nukeproof

    Nukeproof n1

    Joined:
    Apr 2, 2001
    Messages:
    1,219
    Likes Received:
    0
    Settings for number of bots are different for offline gaming and hosting a LAN server.

    Offline you directly define the number of bots (in 2nd menu from left under reinforcement) for a server you define the minimum number of total players (exceeding bots will be removed once human players join). You do that in 3rd menu under server config.

    Also when you want a stable server you should run a dedicated server (you can still start INF and play on that machine)

    A big tripwire: You need to add all the mutators in your infiltration.ini (UT/System) under ServerPackages=.... to make 'em work
     
    Last edited: Feb 1, 2005

Share This Page