1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

"-nosound" problem with unrealEd

Discussion in 'Mapping' started by Krypton|BuF, Dec 12, 1999.

  1. Krypton|BuF

    Krypton|BuF Still g00 gun lovin' !

    Sep 7, 1999
    Likes Received:
    i remember to have read about this problem here earlier:

    since i installed a voodoo3 card (had a tnt1 with a voodoo2 before), i get a "critical error" starting unrealed. it works properly if i start it using the "-nosound" option, but i can't edit any sounds that way. how can i fix the error?

    thanks for any help

  2. NutWrench

    NutWrench New Member

    Nov 27, 1999
    Likes Received:
    Hi Roli,

    Try changing '-nosound' to '-nodsound'


Share This Page