1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE1 - UT Mouse not selecting

Discussion in 'Mapping' started by xohorvath, Nov 9, 2012.

  1. xohorvath

    xohorvath New Member

    Joined:
    Nov 9, 2012
    Messages:
    3
    Likes Received:
    0
    Hello, I apologize if this question has been asked already. I did a quick search and didn't see anything. (no clue if I selected the right "prefix")

    I am also not sure if you will be able to assist me due to the unreal editor I am using.

    I'm using the editor that came with Raven Shield...so, we are going old school.

    I am hoping this is a basic question with an easy fix.

    Recently, I have tried to update a custom map I made. Unfortunately, I cannot select any meshes or textures in the map editor. I can use my mouse to select pull down menus, click on the buttons to the left to add or subtract a brush, etc. But, I cannot select anything to move it, or to change the texture.

    Example: If I wanted to put in a new mesh, I could add it, but then my mouse would not let me select the mesh and move it from one side of the room to the other, it does not select it. So, usually it would be highlighted in green. A brush would be highlighted as yellow, etc.

    It's not selecting. Any ideas? I've uninstalled the editor and reinstalled and it did not work. I have an old Dell XPS and it works fine.

    I currently have an Alienware 17rx3 or whatever it is, and I have used the editor before on this computer with no issues.

    Your help would be appreciated.

    Oh, and I have tried using the touchpad on the laptop as well as a wired mouse and an non-wired mouse.

    Thanks.
     
  2. Wormbo

    Wormbo Administrator Staff Member

    Joined:
    Jun 4, 2001
    Messages:
    5,913
    Likes Received:
    36
    If it was Unreal Engine 2, I'd recommend turning off anti-aliasing in the graphics driver.

    Some more details about your system (hardware and software) could help.
     
  3. xohorvath

    xohorvath New Member

    Joined:
    Nov 9, 2012
    Messages:
    3
    Likes Received:
    0
    Windows 7 Home Premium
    Alienware M17xR3
    Intel Core i7-2820QM CPU 2.30 overlocked to 3.0
    Memory 8192MB
    DirectX11

    I went to my video card, AMD Radeon HD 6970M (ATI), and anti-aliasing is off...

    Thanks for the help
     
  4. xohorvath

    xohorvath New Member

    Joined:
    Nov 9, 2012
    Messages:
    3
    Likes Received:
    0
    Fixed.

    I had already troubled the anti-aliasing solution a while back ago and double checked that it was off.

    I went back to my menu yet again today and checked, anti-Aliasing is off, but it was another option in the menu related to anti-aliasing that solved the problem.

    Thanks.

    Moderator feel free to delete this post.
     

Share This Page