1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

MAC installation problems

Discussion in 'Troubleshooting' started by Jake, Jan 17, 2001.

  1. jimnjen1

    jimnjen1 New Member

    Joined:
    Jan 13, 2001
    Messages:
    11
    Likes Received:
    0
    Just trying to help

    I think I put in the ut map pack one and two. I will try and find where I found them (I think planetunreal.com/osx/ ). As far as If I ran UT first or not, I don't remember, but i do know that when it finaly did work for me (Inf) the startup screen asked me for the driver set up (you know, rave, software, or that other one). I am not sure if that is normal or not. I really am trying to help, and hope this works out.
     
  2. Jake

    Jake New Member

    Joined:
    Nov 27, 1999
    Messages:
    9
    Likes Received:
    0
    That might work

    im gonna try the full install all over, the run it then patch it (436) the run again the patch it(Inf).

    Then im gonna try the bonus packs!
    Ill try anything.
     
  3. jimnjen1

    jimnjen1 New Member

    Joined:
    Jan 13, 2001
    Messages:
    11
    Likes Received:
    0
    Keep us posted, and good luck

    Keep us posted, and good luck
     
  4. Mac_Fodder

    Mac_Fodder Just 1 more post.

    Joined:
    Oct 18, 2000
    Messages:
    125
    Likes Received:
    0
    Let us know

    Yes, please keep us posted. Let us know when it fails to load if it does. Good luck, I really hope is all works out.

    /\ me crossing my fingers. :)
     
  5. Jake

    Jake New Member

    Joined:
    Nov 27, 1999
    Messages:
    9
    Likes Received:
    0
    IT WORKS!!!!!!!!

    I finally made it work. I did alot of things
    -reinstalled OS 9.04(idont think that did it)
    -ireinstallede UT
    -patched it
    and installed the bonus pack 1 & 4

    I think that did it!!!!!
    But thanks anyway to jimjen BA Barracus and MacFodder , you really kept up my spirits by trying to help. AND :p INF is a really cool mod
    I ve been using alot of time playing.

    See u guys around!

    -J-
     
  6. jimnjen1

    jimnjen1 New Member

    Joined:
    Jan 13, 2001
    Messages:
    11
    Likes Received:
    0
    trying?

    Trying?...TRYING?....
    We did help, not that it matters, but that implies that our help didn't work. I think it did. Just bustin' your balls :cool: Happy it all worked out. later
     
  7. BA Baracus

    BA Baracus I pity the fool!

    Joined:
    Oct 17, 2000
    Messages:
    571
    Likes Received:
    0
    your welcome

    no problem, just glad to see some more mac users around here.

    hope to see you guys online once 2.85 comes out.

    [​IMG]
     
  8. Mac_Fodder

    Mac_Fodder Just 1 more post.

    Joined:
    Oct 18, 2000
    Messages:
    125
    Likes Received:
    0
    Yeah!!!

    I'm glad it you got it working. It really is great to see new Mac folks coming in to the comunity. Hope to see you around on line.
     
  9. BA Baracus

    BA Baracus I pity the fool!

    Joined:
    Oct 17, 2000
    Messages:
    571
    Likes Received:
    0
    i wonder...

    reading back through these i kinda got an idea as to what the problem may have been. i could be wrong on this but it seems that INF works fine with the full UT install but if you do the minimal install then it's not working without the bonus packs? i won't have time to test this myself untill wednesday but just curious, jake, before, when it wasn't working, were you running with the minimal install?

    [​IMG]
     
  10. Mac_Fodder

    Mac_Fodder Just 1 more post.

    Joined:
    Oct 18, 2000
    Messages:
    125
    Likes Received:
    0
    Full Install

    Funny you say that. I was sort of thinking the same thing, while I was driving home trying to figure out what may be the problem. I was thinking about that reintall that I did when I ran it every step of the way and I seem to recall, actually adding in the support files after patching to 436 because it still needed the CD for content. But I don't remember if I tried to run INF and if I did whether or not it ran.

    I'll see if I can get a chance to test it some time and post the results, If you don't beat me to it BA.
     
  11. Jake

    Jake New Member

    Joined:
    Nov 27, 1999
    Messages:
    9
    Likes Received:
    0
    Full install

    Nope at no time did I do the minimal install!
    Always did the full one!

    But the funny thing is: it was only after the bonuspack 1&4 installation, that the inf280log was made?????? So I had no log to send u??
    Hmm strange! Well. My recommendation in all cases would be do the install full,then a patch, then bonuspacks, not just 1 but also no.4, the inf 2.80 and maps.

    My only problem is now that the 2.81 wont down load/unpack correctly, though I use Zipit!! :mad:

    But 2.80 works great, even with virtualmem.

    Does anyone know to dl. it elsewhere.

    :cool: -J-
     
  12. Mac_Fodder

    Mac_Fodder Just 1 more post.

    Joined:
    Oct 18, 2000
    Messages:
    125
    Likes Received:
    0
    Bounus Pack

    I've never installed the bounus pack and INF has run fine for me. This is getting very confusing.

    In any event. I put a single stuffit file with the 281 and 282 umod for you on my iDisk. You cant get to it here.

    UMODs in Stuffit

    The file is both of the UMODs but you'll have to drop each one on to the UMOD Installer program one at a time. To make sure you get them in the right order.

    PS.
    Oh Yeah. I won't be leaving it up for too long. Porbably only a week or so. So if you see this to late just send me an e-mail and I can get it to you.
     
  13. BA Baracus

    BA Baracus I pity the fool!

    Joined:
    Oct 17, 2000
    Messages:
    571
    Likes Received:
    0
    verified not a problem

    reinstalled from scratch tonight, UT minimal install, 436 patch. INF 280, ran UT, then ran INF, worked fine.

    grrr... :confused:

    oh, and jake: did you send me an email? jsut wondering cause i had one in my inbox from somebody named jake but couldn't open it. if it was you, try again at BA.Baracus@gte.net


    [​IMG]

    [This message was edited by BA Baracus on Jan 25, 2001 at 02:34.]
     
  14. FyreFly

    FyreFly New Member

    Joined:
    Jan 27, 2001
    Messages:
    47
    Likes Received:
    0
    INF Launcher

    I was having similiar problems.
    I installed UT awhile ago and started playing INF with version 2.75. Then I updated to 2.8 and it worked just fine, but I started to have probs with UT cause I had a bunch of other mods installed and so I wanted to star t from scratch.
    I installed another copy of UT, patched it, installed 2.8 and the other patches, then installed the launcher and found out when I clicked on the launcher, it wouldn't open up UT! I went back to my other copy of UT and clicked on that la u ncher, and it had stopped working too! When the INF launcher runs, does it install any prefs in the system folder? I didn't see any when I looked, was gonna try trashing those...
    I guess I'll try trashing both of my UT folders and any prefs files and start from scratch. If you guyz have any ideas, they are welcome!! I miss INF!!

    Fyre... :confused: null`ˇ
     
  15. BA Baracus

    BA Baracus I pity the fool!

    Joined:
    Oct 17, 2000
    Messages:
    571
    Likes Received:
    0
    since the COMMON PROBLEMS thread is linking to this one for Mac problems i just wanted to update it about the Beep/quit issue.

    sigh, sometimes the problem is right in front of our face yet we don't see it.

    the beep/quit happens when the amount of free Memory(Apple Menu -> About This Macintosh) is less than the Preferred memory requirement for UT(select the UT app, then File -> Get Info). so just do whatever you can to free up more memory(close open apps, reboot, dissable unneccesary extentions, increase Virtual Memory, buy more RAM, etc).

    [​IMG]
    i pity the fool who don't eat my cereal!
     

Share This Page