1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Help with UT3 model placement stuff

Discussion in 'General and Off Topic' started by AizenSA, Jan 4, 2010.

  1. AizenSA

    AizenSA The Divine Tyrant

    Joined:
    Dec 8, 2005
    Messages:
    838
    Likes Received:
    0
    ok can someone specify on where this stuff is actually supposed to go. I know it goes in the My games UtGame folder but, I need to know the specifics on where the individual files themselves goes. I downloaded various models and their files are scattered all about makin very difficult to figure out with they suppose to go. So far I screwed up my game having to reinstall... And When I just put them in how they are shown in the .rar file, it locks up my pc... Any help?
     
  2. SaD

    SaD Skincollecting Fanatic

    Joined:
    Sep 6, 2003
    Messages:
    3,088
    Likes Received:
    1
    Is your UT patched with latest patch ?

    Here is a short description how to install Siegfried de Dubhe for example .
    Copy the UT3_Siegfried_de_Dubhe_.u to ...MyGames/UnrealTournament3/UTGame/Published/CookedPC/Script

    Copy the UTGameUI.int to
    ...MyGames/UnrealTournament3/UTGame/Published/CookedPC/Localization/INT

    Copy CH_Siegfried_de_Dubhe.upk , UTCustomChar.ini , UTVoice_Siegfried.upk to
    ...MyGames/UnrealTournament3/UTGame/Published/CookedPC/CustomChars
     
  3. AizenSA

    AizenSA The Divine Tyrant

    Joined:
    Dec 8, 2005
    Messages:
    838
    Likes Received:
    0
    thanks SaD, its fixed and workin, I decided to wait when it locked up and about a few minutes later it started to read the files. It was some sort of detail delay I guess.
     

Share This Page