1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Green skin when Bot added in UnrealEd

Discussion in 'Mapping' started by Jenkins, Mar 15, 2000.

  1. Jenkins

    Jenkins America's Greatest Kitten Mitten

    Apr 24, 2000
    Likes Received:
    nothing. are you playing UT or Unreal? If you're playing UT, you don't need to add a playerbot

  2. CuJo

    CuJo New Member

    Mar 15, 2000
    Likes Received:
    I'm new to UnrealEd and have just about completed my second tutorial, Wolf's Basic. When I add a playerbot into my level, rebuild and then <ctrl> P to test play the level, the bot skin is almost entirely green. When the bot kills me and I can see myself (dead), my skin is fine.

    What have I done wrong?
  3. Guest

    Guest Guest

    ive noticed this happens sometimes when severs add bots to levels online. when ut patch 411 comes out it fixes this so dont worry.peace out g.
  4. Kronick07

    Kronick07 Guest

    Cujo you suck. That is all i have to say. Hehehehe. Hey, you know where to meat me buddy. See you there!

Share This Page