1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Fledgling Bandit needs help.

Discussion in 'General' started by Styleito, May 1, 2005.

  1. Styleito

    Styleito New Member

    Joined:
    May 1, 2005
    Messages:
    11
    Likes Received:
    0
    Hi,

    I'm relatively new to Clone Bandits but, I love this mod. I would like to play the maps that some of you have created but, I'm having a little trouble. I've installed a few things that I downloaded from here and I now have 16 CLN maps in my UT2K4 maps folder. But, I only have about 6 or 7 showing in the ingame maplist. I tried launching some of them manually buy received a missing file error. Here are some of the files that I'm missing:

    BenTropicalSM01
    HourAdaraTexor
    PC_UrbanTex
    PC_UrbanStatic

    Here's what I've downloaded so far:

    cbtnowater.rar
    cbmapsnvehicles2.rar
    cb_betapack.rar
    clone pack.rar
    cloneBANDITPACK.rar
    mustangfinal.rar

    I'm quite sure that I have placed all the files that I've downloaded in their proper folders. A read me file in one of the packs mentioned needing 2 community packs. I guess that I've been unable to find those if they're not listed above. Can anyone help me find what I need? I could also use some advise on how to get the new vehicles to appear in my maps. The mustang shows up in one map. The sweeper did for a short time but seems to be gone now. I using Clone Bandits v1.1 and UT2K4 v3339.

    Thanks in advance for any help, thanks to those you created these great addons, and thanks to the people Demiurge studios.
     
    Last edited: May 1, 2005
  2. Screech

    Screech New Member

    Joined:
    Jul 11, 2004
    Messages:
    109
    Likes Received:
    0
    perhaps you overwrote a new file with an old file or something, I'm nto sure....

    but i've had maps not show up, which means that you don't have all the files they require.....

    have you downloaded the two CBP's for ut2004? community bonus packs.......sounds like you didn't......so look here: CBP 2 volumes 1 and 2

    http://www.fileplanet.com/140922/140000/fileinfo/UT2004-Community-Bonus-Pack-2:-Volume-1
    http://www.fileplanet.com/141238/140000/fileinfo/UT2004-Community-Bonus-Pack-2:-Volume-2

    CBP1 ...i dunno where it is....

    you might also need the ECE< i think hollib might have used some sounds from it, i can't remember for sure...

    http://download.beyondunreal.com/fileworks.php/official/ut2004/ut2004-ecebonuspack.exe
     
  3. Screech

    Screech New Member

    Joined:
    Jul 11, 2004
    Messages:
    109
    Likes Received:
    0
    oops i forgot to mention, that ECE probably contains clone bandits version 1.0 so be careful with that.....
     
  4. Styleito

    Styleito New Member

    Joined:
    May 1, 2005
    Messages:
    11
    Likes Received:
    0
    Thanks Screech,
    The ECE pack seems to hav fixed it.
     

Share This Page