1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Five-seveN

Discussion in 'New Version Suggestions' started by jaunty, May 3, 2000.

  1. jaunty

    jaunty If you disagree with me, you're wrong.

    Joined:
    Apr 30, 2000
    Messages:
    2,506
    Likes Received:
    0
    hey since the team are addin a gun (desert Eagle AE) for 2.8 can we have the FiveseveN as the next gun added after that... tis a cool gun

    ------------------
    there is no knowledge that is not power
     
  2. das_ben

    das_ben Concerned.

    Joined:
    Feb 11, 2000
    Messages:
    5,880
    Likes Received:
    0
    ok... above the forum is a note:
    'new to infiltration? make sure to read the roadmap for answer to nearly all of your questions' .... so read the roadmap!

    -reaper was here-
     
  3. Snakeye

    Snakeye Mk82HD

    Joined:
    Jan 28, 2000
    Messages:
    1,966
    Likes Received:
    0
    Boy, you will be really glad to read this:
    AFAIK not only one more gun is added after 2.8, but every! weapon in the armory will be added, cause 3.0 will be next.
    So be happy to get not only the FiveseveN but also the P90!!

    And I'll be happy to run around with a scoped M4 or Sig551 /infopop/emoticons/icon_biggrin.gif
    And a scopeless Krinkov /infopop/emoticons/icon_biggrin.gif

    Snakeye /infopop/emoticons/icon_biggrin.gif

    ------------------
    anything you do can get you killed, including doing nothing
     
  4. -Lost-

    -Lost- Local Bad-ass

    Joined:
    Mar 22, 2000
    Messages:
    754
    Likes Received:
    0
    oh god, i can't wait!!! /infopop/emoticons/icon_smile.gif

    Lost
     
  5. jaunty

    jaunty If you disagree with me, you're wrong.

    Joined:
    Apr 30, 2000
    Messages:
    2,506
    Likes Received:
    0
    what about v2.81 OR v2.85 v2.9 ???

    its just going from v2.8 to v3 ??

    ------------------
    there is no knowledge that is not power
     
  6. -Lost-

    -Lost- Local Bad-ass

    Joined:
    Mar 22, 2000
    Messages:
    754
    Likes Received:
    0
    2.8->3.0
    maybe one in between if really necessary, big bugs and what not, but probably not, or at least that's what i've come to understand

    Lost
     
  7. Warren

    Warren Infiltration Project Coordinator

    Joined:
    Nov 24, 1999
    Messages:
    1,525
    Likes Received:
    0
    That's correct- version 2.8 will come next, then version 3.0.

    The next real update is only going to be a small patch for our server browser so people can play online, finding Inf servers with ease. We're down to a minor script warning we want to squash to ensure it works well on most everyone's system.

    ------------------
    Warren
    Project Coordinator
    i n f i l t r a t i o n
    http://www.planetunreal.com/infiltration

    Questions? Are you a FNG? Check out our Roadmap.
    Then check out our FAQ.
     

Share This Page