1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

yet another Mac question

Discussion in 'Troubleshooting' started by Toc, Mar 13, 2001.

  1. Toc

    Toc IA Member

    Joined:
    Jun 17, 2000
    Messages:
    73
    Likes Received:
    0
    i have the new launcher, tweaked my ini, now i get this:

    Warning: Failed to load 'Logo': Can't find file for package 'Logo'
    Warning: Failed to load 'Entry': Can't find file for package 'Logo'
    Warning: Failed to load 'Level None.MyLevel': Can't find file for package 'Logo'
    Critical: appError called:
    Critical: Failed to enter Entry: Can't find file for package 'Logo'

    they took so long getting 2.85 out i thought it was going to be smooth, guess not.

    not that im complaining, i have headaches with UT period. Quake is so much easier to tweak. IMHO

    any ideas?t

    [​IMG] [​IMG]

    <PARAM NAME=movie VALUE="toc.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#000000> <EMBED src="http://people.atl.mediaone.net/jinker/images/toc.swf" quality=high bgcolor=#000000 WIDTH=215 HEIGHT=100 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></EMBED>//
     
  2. Toc

    Toc IA Member

    Joined:
    Jun 17, 2000
    Messages:
    73
    Likes Received:
    0
    ok then.

    i give up, ive been trying to get this to work since the release on sunday. if the patch doesnt do anything im going to have to go back to SF :(

    [​IMG] [​IMG]

    <PARAM NAME=movie VALUE="toc.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#000000> <EMBED src="http://people.atl.mediaone.net/jinker/images/toc.swf" quality=high bgcolor=#000000 WIDTH=215 HEIGHT=100 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></EMBED>//
     
  3. HanD_of_DarKNesS

    HanD_of_DarKNesS Evil Bastard

    Joined:
    May 23, 2000
    Messages:
    1,667
    Likes Received:
    0
    Did you install 2.85 onto a clean install of UT (version 436)?

    If not. You shoud. Simply install UT directly from the CD, update it to 436, and then install Infiltration 2.85 onto that.

    Also don't forget to use the newly updated Mac Launcher available HERE.

    [​IMG]
    Assistant Coordinator,
    Contributing Editor &
    Graphic Artist
    <A HREF="http://www.rlgaming.com" TARGET=_blank>REAL
    LIFE GAMING (RLG)</A>
     
  4. Toc

    Toc IA Member

    Joined:
    Jun 17, 2000
    Messages:
    73
    Likes Received:
    0
    i am a moron.... a BIG moron

    dont mind me, too much LSD maybe :/

    i did install a fresh UT then 436.. yadda yadda ...

    but i didnt install the full version, so i needed the CD to play... d'oh!!!

    i cant believe i did something so stupid, but my punishment is telling you all about it.

    jeeeeeeeeeeeeez

    [​IMG] [​IMG]

    <PARAM NAME=movie VALUE="toc.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#000000> <EMBED src="http://people.atl.mediaone.net/jinker/images/toc.swf" quality=high bgcolor=#000000 WIDTH=215 HEIGHT=100 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></EMBED>//
     

Share This Page