1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Why is OpenGL mode so dark?

Discussion in 'Original Unreal Tournament' started by Bashe, May 26, 2004.

  1. Bashe

    Bashe Guest

    I can't see anything, and adjusting the brightness won't even affect it.
     
  2. Zur

    Zur surrealistic mad cow

    Joined:
    Jul 8, 2002
    Messages:
    11,717
    Likes Received:
    4
  3. Predcaliber

    Predcaliber One Day I'l Beat Lauke

    Joined:
    Jun 17, 2003
    Messages:
    1,165
    Likes Received:
    0
    Peepz who take the effort to even place links are rare, I use this opporunity to say that thats very cool what you are doing Fearless, keep it up! :)
     
  4. NeoNite

    NeoNite Eternal sunshine

    Joined:
    Dec 10, 2000
    Messages:
    19,259
    Likes Received:
    106
    Hey I'm one of those rare peepz :(
     
  5. Zur

    Zur surrealistic mad cow

    Joined:
    Jul 8, 2002
    Messages:
    11,717
    Likes Received:
    4
    /me pats Neo

    Thanks |__>PrEdC/\LiBeR<__|. I usually place links when I've researched the subject. I'm actually going to make some sort of article on the alternative renderers out there and explain what their advantages are.
     
  6. Predcaliber

    Predcaliber One Day I'l Beat Lauke

    Joined:
    Jun 17, 2003
    Messages:
    1,165
    Likes Received:
    0
    yes I see you helping people 2, you keep that it 2 [​IMG]
     
  7. Bashe

    Bashe Guest

    Well, the only reason I use OpenGL is beacuse in Direct3d, the sounds are all cackly and broken up. And now that I have the fix, they're like that in OpenGL. I've turned off everything that may cause that (I think).
     

Share This Page