1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Walking/running problem in LAN game

Discussion in 'Troubleshooting' started by nu1oh, Aug 4, 2005.

  1. nu1oh

    nu1oh New Member

    Joined:
    Jan 20, 2004
    Messages:
    13
    Likes Received:
    0
    Did anyone experience this?

    In a LAN game (local war works fine) the player stops every 10 or so metres when walking or running, the walking animation continues but he doesn't actually move but stays where he is as if he was stuck. This keeps repeating on and on so that the game is totally unplayable. Ping time is <1ms.
     
  2. Nukeproof

    Nukeproof n1

    Joined:
    Apr 2, 2001
    Messages:
    1,219
    Likes Received:
    0
    Maybe firewall or virusscanner?
     
  3. Crowze

    Crowze Bird Brain

    Joined:
    Feb 6, 2002
    Messages:
    3,556
    Likes Received:
    1
    No, I've seen this one before (damned if I can remember the fix though). How are you starting your server? Do you create a listen server in-game, create a dedicated server through the menus or do you use command line? Command line is always the safest bet if you're having problems.
     
  4. nu1oh

    nu1oh New Member

    Joined:
    Jan 20, 2004
    Messages:
    13
    Likes Received:
    0
    I
    I'll try to
    and see if it works.
     
  5. Vennge

    Vennge New Member

    Joined:
    Dec 3, 2010
    Messages:
    10
    Likes Received:
    0
    i've got the same problem during LAN play (when i was playing through internet everything was ok). i'm running and sometimes stuck in air. everybody around moves normally and i'm stuck in the air for few seconds.
    we're playing on dedicated server which started with ucc.exe
     
  6. Ocsi88

    Ocsi88 Member

    Joined:
    Jul 20, 2009
    Messages:
    41
    Likes Received:
    0
    Hello \o/

    Hmm, are the anims too fast?

    I had this problem while playing on a server, when Inf detected smaller CPU freq(Cool'n'Quiet reduced it) at starting (you can see that on the starting console, that you can enable with -log command line parameter) and the game ran faster.

    I solved this by turning off Cool'n'Quiet.
     

Share This Page