1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Voodoo5 32 bit???

Discussion in 'Original Unreal Tournament' started by Inquisitor, Oct 29, 2000.

  1. Inquisitor

    Inquisitor 5 is Right out @_@

    Joined:
    Aug 7, 2000
    Messages:
    99
    Likes Received:
    0
    Does anyone know how I can use 32 bit with a Voodoo5 ??
    16 bit sux ass!
     
  2. Cap'n Beeb

    Cap'n Beeb Banned

    Joined:
    Nov 27, 1999
    Messages:
    8,106
    Likes Received:
    0
    Sorry

    The only way to use 32bit mode with the V5, is to run UT in D3D. Glide doesnt support 32bit, which is a damn shame with a card that powerful.
     
  3. DedMeat

    DedMeat Dapper Rat

    Joined:
    May 9, 2000
    Messages:
    897
    Likes Received:
    0
    Try this...

    Open the V5-3dfx hub and select advanced features.

    On the little directory tree thingy open OpenGL/Glide then Rendering Color-depth. Then select "Force 32bpp Rendering"

    This option*should* force software to render 3D graphics using 32-bits-per-pixel for color-depth.

    Worked for me anyway :)
     

Share This Page