1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

"Version Mismatch" error, help...

Discussion in 'General Infiltration Discussion' started by Ne0, Jul 30, 1999.

  1. Ne0

    Ne0 Guest

    Whenever i click on a server name to enter, it loads up until moments b4 i enter the game, then the error message: "version mismatch" appears and the game halts. I've tried re-installing the game, same thing, ive deleted all other mods, same thing, I'm using the 2.25f patch, could this be the prob?
    Any help would be greatly appreciated.

    Ne0
    Bulletproof Entertainment
     
  2. Warren

    Warren Guest

    do you have Infil version 2.1? What servers are you trying to connect to? are they running 2.1? If so, you might want to try reintalling or downloading version 2.1 again..
     
  3. kamikazi

    kamikazi Guest

    you also need to know what file it is giving you a version missmatch on. It may just be some regular file in your maps folder that has been improved on since you last downloaded it. In which case, you would just delete the file and let it download it to your cache folder, or download the newest version from a site.

    ------------------

    [ Jedi Catch ]
    SOB Clan and Jedi Forums!!
     

Share This Page