1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Vehicle headlights bug

Discussion in 'Bugs/Troubleshooting' started by cravensmythe, Aug 19, 2004.

  1. cravensmythe

    cravensmythe Amigo Bandito

    Joined:
    Jun 30, 2004
    Messages:
    71
    Likes Received:
    0
    I have noticed a bug with the vehicle headlights

    If you start ut2k4 then select a clone bandits map to either host / join / instant action and play it you will notice all the vehicles lights are lit up but no beams of light are emmitted onto surfaces.

    If you then start a clone bandits game by double clicking a clone bandits map in your C:\ut2004\maps folder it starts an instant action game and the vehicles emmit fantastic lighting effects, particularly the tank which has lights like 10 football pitch floodlights!!!

    Why is this happening? why do they not emmit any light when the map is selected inside ut2k4 rather than by clicking the map in the folder?

    The lights look great on the slightly darker areas of hollibs mingotrap map
     

Share This Page