1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT99 playing insanely fast

Discussion in 'Original Unreal Tournament' started by NokX, Nov 28, 2005.

  1. NokX

    NokX Member of the Month

    Joined:
    Nov 28, 2005
    Messages:
    2
    Likes Received:
    0
    i just installed UT99 on a new system i got and the gameplay is insane... as in, not good - because it's like everything is in hyper mode. is this a known problem and an easy fix?
     
  2. Sir_Brizz

    Sir_Brizz Administrator Staff Member

    Joined:
    Feb 3, 2000
    Messages:
    25,970
    Likes Received:
    66
    If you have a dual core AMD64, this is a known issue. The only solution I know of is to either set it to run in compatibility mode, or use a program like bremz or slowdown.
     
  3. Crowze

    Crowze Bird Brain

    Joined:
    Feb 6, 2002
    Messages:
    3,554
    Likes Received:
    0
    If you have an Athlon 64 or non-Socket A Sempron, or Pentium 4 6XX, you'll need to disable all power saving options when playing to stop it changing clock speed, which UT really doesn't like.

    This really needs to be put into some kind of FAQ or guide :).
     
  4. Glider of chaos

    Glider of chaos Ready 2 Fight !

    Joined:
    Jan 25, 2004
    Messages:
    476
    Likes Received:
    0
    Hm ...
    I'm running UT on AMD 64 CPU with all those settings enabled & it seems 2 be perfectly ok.
    Does this mean I'm doing something wrong ? %)
     
  5. Crowze

    Crowze Bird Brain

    Joined:
    Feb 6, 2002
    Messages:
    3,554
    Likes Received:
    0
    No it means you are either lucky or your motherboard doesn't support Cool and Quiet ;). If the CPU is running at full whack when UT starts it shouldn't have a problem, it's when it thinks the CPU is an 800MHz when it is really 2GHz then it screws up the timing.

    I guess one way of fixing it would be to run Folding@home, UD Agent, SETI@home or similar before starting UT :).
     
  6. Beastworm

    Beastworm New Member

    Joined:
    Jun 8, 2005
    Messages:
    3
    Likes Received:
    0
    use the -cpuspeed command before the shorcut

    example

    "c:\UnrealTournament\System\Unrealtournament.exe" -cpuspeed 1800
    for a 1800 Mhz CPU
     
  7. asylum

    asylum - tinkab3ll -

    Joined:
    Mar 19, 2002
    Messages:
    255
    Likes Received:
    0
    that will work with the power saving turned off (or the speedstep/cool n quiet)
     
  8. Glider of chaos

    Glider of chaos Ready 2 Fight !

    Joined:
    Jan 25, 2004
    Messages:
    476
    Likes Received:
    0
    Finally I've found a way 2 mess up speed in my UT. All I need to do is 2 stop recording demos =)
     

Share This Page