1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT99 Direct3D9 mouse problem.

Discussion in 'Hardware, Software & Troubleshooting' started by UnrealGold57, Jan 29, 2011.

  1. UnrealGold57

    UnrealGold57 New Member

    Joined:
    Jan 29, 2011
    Messages:
    48
    Likes Received:
    0
    Hello. I have a problem with Direct3D9 on UT99. Sometimes whenever I play the game under D3D9, the mouse lags (or jerks). This doesn't even happen on stock D3D or OpenGL. I'm using Chris Dohnal's OpenGL and D3D9 renderers. Need help asap, plz reply! Thanks.








    P.S.: My NVIDIA GeForce card is a NVIDIA GeForce 7600GS.
     
  2. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,487
    Likes Received:
    6
    Enable DirectImput and disable Mouse Smoothing in game options, disable Vsync (SwapInterval=0 in UnrealTournament.ini).
     
  3. UnrealGold57

    UnrealGold57 New Member

    Joined:
    Jan 29, 2011
    Messages:
    48
    Likes Received:
    0
    hmmm i might try that
     
  4. UnrealGold57

    UnrealGold57 New Member

    Joined:
    Jan 29, 2011
    Messages:
    48
    Likes Received:
    0
    wow, it worked alot! thanks :)!
     
  5. UnrealGold57

    UnrealGold57 New Member

    Joined:
    Jan 29, 2011
    Messages:
    48
    Likes Received:
    0
    Wow, I've found another method. Turn DirectInput and leave SwapInterval on. No mouse lag!
     

Share This Page