1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT2Vote in Web Console ?

Discussion in 'General Discussion' started by Bonjaa, May 8, 2008.

  1. Bonjaa

    Bonjaa New Member

    Joined:
    Jan 30, 2008
    Messages:
    59
    Likes Received:
    0
    Hi!
    I have previously install ut2vote some time ago. And something that has been on the afterburner for some time now is, Why does UT2Vote show up twice on my mutator selection list in the web console prior to selecting UT2Vote as the only mutator. When I select the top one ut2vote "seems" to work fine. But if I were to select the bottom one, the server has all kinds of problems. Any thoughts?

    I wrote "seems" because I get once a week, on average, a server crash and I have to go back into the console and select ut2vote to get everything working good again. Any thoughts on this? Would this be because of the two ut2vote option in the web console?

    I do want to add ut2vote to my command line (ucc: .... ) but I am hesitant to do so because of the above issue, How does the command line now which ut2vote mutator to select if one runs alright and the other does not?

    Any help would be appreciated, Thanks!

    Here is my ut2vote.ini

     
    Last edited: May 9, 2008
  2. tdw-socke

    tdw-socke New Member

    Joined:
    Nov 21, 2003
    Messages:
    990
    Likes Received:
    0
    please check, that you have only one ut2vote5X.u (and best only the ut2vote-files for your actual version) in your system-directory.

    at least in instant action it's normal, to have 2 versions, but if you look at the discription, you'll find out, which one is the right one ;)

    regarding your crashes, how about posting the last 20 lines of your crash-log?
     
  3. Bonjaa

    Bonjaa New Member

    Joined:
    Jan 30, 2008
    Messages:
    59
    Likes Received:
    0
    Well, I took a look at what ut2vote files I have in my system directory and I have 3 different ones. This is because I have previously played on other servers running different ut2vote versions. I took a look at the server files and there is only 5.7, which is the one I put in. I fail to see how what I have in my directory would affect the server ut2vote system, when selecting it in the web console?

    As far as checking instant action, I do not have any ut2vote option under the mutator section.

    I also have been searching for the crash log, which you requested, but being I am somewhat new to running a server, I do not know where to find it! I found an error log in our redirect site but nothing has been stored there. If you could point me in the direction of where to find the crash log, I would appreciate it. Thanks!
     
  4. tdw-socke

    tdw-socke New Member

    Joined:
    Nov 21, 2003
    Messages:
    990
    Likes Received:
    0
    your startup-script must copy the old system.log as error.log or somthing similar, before starting the server again. else it will be overwritten.

    you can also stop he server after having the problemes (or don't start it again after a crash), and then copy the system.log (or ut2004.log or server.log, however...) to your home-pc and past the last 20 lines or so here.

    And please list all files from your system-dir beginning with ut2vote here.

    and also list the packages-section from your ut2004.ini (server.ini, system.ini however), beginning with ut2vote.
     
  5. Bonjaa

    Bonjaa New Member

    Joined:
    Jan 30, 2008
    Messages:
    59
    Likes Received:
    0
    Would a UCC.log be the system log you are asking for?
     
  6. tdw-socke

    tdw-socke New Member

    Joined:
    Nov 21, 2003
    Messages:
    990
    Likes Received:
    0
    no, that's the compiler-log.
     

Share This Page