1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

[UT2k3] UnrealED and UT2k3 game different renderdevice how?

Discussion in 'Programming' started by daloonie, Mar 10, 2004.

  1. daloonie

    daloonie sex boobs nude

    Joined:
    Feb 7, 2004
    Messages:
    4,877
    Likes Received:
    8
    Hi all you BuF'ers out there! :D

    I've for some time now, got a problem with my UT2k3 that it wouldn't load with the D3D renderdevice(found out today) and it works perfect with OpenGL(actually I find the OpenGL render device a bit better) so I changed it in a simple turn.

    Now I like to skin and map and constantly I use the UnrealED3.0 but now here's for the real problem UnrealED doesn't support the OpenGL renderdevice and when the game uses the same render settings for UnrealED then I've got a problem.

    Now I wondered could this be solved with a little tweak in the UT2003.ini file? So I searched the web including this site and only found this. It doesn't help me much as it doesn't say how to run with different renders for UnrealED and the game.

    So now I "just" need some help on how to run the game and the Editor in a different render device without constantly having to open up the UT2003.ini file and change it every time I will use one of the two programs(I switch alot when watching my skins and maps in-game)!?

    So if you could help me here I would really appreciate it thanks!
     
    Last edited: Mar 10, 2004
  2. Shambler[sixpack]

    Shambler[sixpack] New Member

    Joined:
    May 3, 2001
    Messages:
    564
    Likes Received:
    0
    If your editor is actually working when you change your .ini juts copy the ini and rename it Ed.ini
    Then make a shortcut to UnrealEd.exe and add a commandline INI=Ed.ini that way you can use a different .ini whenever you like.
     
  3. daloonie

    daloonie sex boobs nude

    Joined:
    Feb 7, 2004
    Messages:
    4,877
    Likes Received:
    8
    Thanks I'll try that :D
     

Share This Page