1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT won't even run

Discussion in 'Hardware, Software & Troubleshooting' started by Ceefo, Dec 11, 1999.

  1. Ceefo

    Ceefo New Member

    Joined:
    Dec 11, 1999
    Messages:
    1
    Likes Received:
    0
    No idea why.. but UT just stopped working. I try to start it, and I see the GT Interactive screen, and then nothing. Done.. nothing even running in Task Manager. Tried uninstalling, reinstalling, unpatched and patched. NOTHING..

    Win98 SE
    Athlon 700
    256MB PC-100 RAM
    Diamond TNT2U
    Latest Detonator drivers
    SB Live!
     
  2. HuFlungzeDung

    HuFlungzeDung New Member

    Joined:
    Nov 24, 1999
    Messages:
    916
    Likes Received:
    0
    Did you try starting UT in safe mode? It sounds like your video is not switching over properly. In safe mode you would be able to check your video device selection and make sure it is compatible with your hardware. Disable 3d sound while you're at it. Check your windows device manager for conflicts in hardware, or in multiple,redundant installations of 1 piece of hardware. Remove all such devices from device manager, and reboot so that windows can reinstall 1 version of each device.
    Rerun windows setup in case some file has become corrupted. This has fixed a lot of problems for many people.

    [This message has been edited by HuFlungDung (edited 12-12-1999).]
     
  3. Krane

    Krane New Member

    Joined:
    Nov 29, 1999
    Messages:
    17
    Likes Received:
    0
    Be sure you're running the Detonator release for the Athlon. I still can only get mine to work in D3D, tho' /~unreal/ubb/html/frown.gif

    ...and be sure you've installed all the requisite patches and drivers for your chipset.

    AND the v4.02 patch for UT might help.
     

Share This Page