1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT Trouble - please help

Discussion in 'Original Unreal Tournament' started by RotA | Lobo, Feb 5, 2001.

  1. RotA | Lobo

    RotA | Lobo VERY 31337 dude! =P

    Joined:
    Jan 25, 2001
    Messages:
    12
    Likes Received:
    0
    Well... I did a clean install of UT, applied the latest patch (436) and tried to run it using the opengl driver... It looked like shit.. so I tried the D3d drivers... It looked even worse.
    I read around, and find out that I probably want to use Loki's Opengl driver.
    Problem is: on Loki's site I'm greeted by mister four-oh-four every time I follow a link. =(

    (I have Unreal 1 too, which runs great BTW)

    So if anyone could mail me the driver, or has any suggestions where to find it I would be most grateful.
    Lobo50@hotmail.com

    oh, my system if it's any help:
    Celeron@500, GeForce DDR, 256Mb, Win2K, det. 6.62

    Thanks.
     
  2. Peregrine

    Peregrine Death from above

    Joined:
    Jan 16, 2001
    Messages:
    2,507
    Likes Received:
    0
    Did you get

    The GeForce drivers (not the NVIDIA ones but the ones from the MANUFACTURER of your board) for Windows 2000??? I'd bet money if you went back to Win98SE you wouldn't have such a hard time.
     
  3. Zaphrod

    Zaphrod President of the Universe

    Joined:
    Sep 27, 2000
    Messages:
    870
    Likes Received:
    0
    How about a screenshot of what the game looks like. What resolution and color depth were you running?, did you have it set to low detailed skin and world?

    The loki drivers only really add S3TC support, they are buggy and cause crashes when you are trying to go to window mode.

    There are beta drivers here to enable S3TC in D3D and openGL .

    http://www.3dspotlight.com/tweaks/UTFAQ/renderers.zip

    what Geforce drivers are you using?
     
  4. RotA | Lobo

    RotA | Lobo VERY 31337 dude! =P

    Joined:
    Jan 25, 2001
    Messages:
    12
    Likes Received:
    0
    No, it's not a problem with my card drivers; every other game runs fine, including Unreal 1, for which I found a custom opengl driver that works perfectly (oldunreal.com).

    I'm using detonators 6.62 right now which are supposed to be certified by micro$oft. =/

    If someone else is using a Geforce for UT, maybe he can give me some tips? or the ini?

    I'll try to post some screenies when I get home tonight. (but I'm not sure you want to see them)


    ( 0_0)

    thanks.
     
  5. 8-4-7-2

    8-4-7-2 New Member

    Joined:
    Mar 6, 2000
    Messages:
    6,962
    Likes Received:
    0
    You shouldn't use the newest Detonator. Altough many people have different experiences with them, they latest ones are often buggy.

    Try older ones like 6.47 which I use without problems. Also upgrade to DirectX 8.0
     
  6. Omega-Seven

    Omega-Seven New Member

    Joined:
    Apr 17, 2000
    Messages:
    1,031
    Likes Received:
    0
    I think it could be something to do with the 436 patch? Or possibly a skin/model/mod

    I have a geforce2 now, using the 6.31 drivers... but I am getting a lot of corrupted texture/graphics crashes (system must reboot). But only on UT. Moreover, this happened a lot before I used my new computer, which had the ATI rage 128 Pro chip set. In both cases I was using d3d. However, in both cases I also am using the newest drivers.

    Directx8 is supposed to be beta, and not well supported by most games just now....so I wouldn't actually recommend installing it yet.
     
  7. Peregrine

    Peregrine Death from above

    Joined:
    Jan 16, 2001
    Messages:
    2,507
    Likes Received:
    0
    Hey JING

    Who makes your card???
     
  8. RotA | Lobo

    RotA | Lobo VERY 31337 dude! =P

    Joined:
    Jan 25, 2001
    Messages:
    12
    Likes Received:
    0
    Thank you for your reactions

    Peregrine, should I try to use the drivers from the manufacturer? (in my case creative)
    Are these drivers so different then from the reference drivers to actually make a difference?

    I've always used the (newest) reference drivers without any problems, and have used 6.47 for a long time. I never oc'ed the card.

    I have Dx8 too btw; no problems encountered yet.


    heeeey I just found out.. if I set texture detail to "Low" and I restart UT, most of the problems are gone :-|
    if I set it to high, and then back to low all my textures are FUBAR again =/ hmmm

    well at least it's playable again =)
     
  9. Peregrine

    Peregrine Death from above

    Joined:
    Jan 16, 2001
    Messages:
    2,507
    Likes Received:
    0
    Here's my story about drivers

    A friend of mine had a Leadtek Geforce2 GTS video card. He was using Nvidia's drivers. His ran decent but had occasional lock ups. He GAVE the card to me. Yes gave. Retail (as of yesterday $353). He's a damn good friend. He told me to get the Nvidia Det drivers. I did. UT, Half-life, and Q3 WOULD NOT RUN in accelerated mode. Had to play UT and Half-life in software mode. It blew. Here I am with the mother of all video cards and I'm using software. After we were done with our Lan party that night, I took "The Beast" (my new rig) home. Tried it again. Nope, software only. Hmmm, I said. Went out to see if I could find Leadteks' website. I never even heard of LeadTek. Found it, got thier drivers, and *VOILA!* now I'm pushing close to 65 FPS in 32-bit color with every option up high for UT. Every game I have (incl. Q3, Half-life, Madden 2001) runs awesome with setings ALL set to max. Yes the LeadTek drivers should be at least comparable to Nvidias. I didn't expect such a radical difference between the 2. It was a pleasant surprise. Try it! Let me know, too. I'm really curious now.
     
  10. Zaphrod

    Zaphrod President of the Universe

    Joined:
    Sep 27, 2000
    Messages:
    870
    Likes Received:
    0
  11. RotA | Lobo

    RotA | Lobo VERY 31337 dude! =P

    Joined:
    Jan 25, 2001
    Messages:
    12
    Likes Received:
    0
    Thanks Peregrine, Zaphrod.
    I'll give Creative's own drivers and the utils a shot when I get home =)

    Although I must say that I never ran into any trouble using the reference detonators. But I can imagine getting different results with different brands.

    To explain what I have been seeing, It seems that the mipmapping of all player/world textures went horribly wrong in some way... close to me there were no textures at all, and the further away from me, the more distorted the textures would seem. I seem to have fixed most of that problem using Trilinear (anisotropic?) filtering.

    Furthermore a friend of mine was running around with this shield; it's supposed to be gold right? I see it as blue?
     
  12. Zaphrod

    Zaphrod President of the Universe

    Joined:
    Sep 27, 2000
    Messages:
    870
    Likes Received:
    0
    I always see the shield as the team color, of course thats in CTF so you can identify which team a persons on.
     

Share This Page