1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT G.O.T.Y. problem

Discussion in 'Hardware, Software & Troubleshooting' started by firebird, Apr 18, 2001.

  1. firebird

    firebird lonesome knight

    Joined:
    Apr 18, 2001
    Messages:
    4
    Likes Received:
    0
    everytime I play a map, any map, at the end of the level, instead of restarting the level, or moving on in the tournament, it just flashes the "loading" blue screen for like half a second and does this every 5-10 seconds or so. I can use the mouse to view the winner, but the game never advances. I checked the logs and it said that the program can't find the map file. Example: I'm playing on poop.unr, at the end of the level, instead of resetting poop.unr, it just says it can't find it. What's the problem? Can anyone help me?
     
  2. Crager

    Crager Ahh...just a player here

    Joined:
    Apr 30, 2000
    Messages:
    846
    Likes Received:
    0
    There was a virus going around called hybrid that caused problems while on-line. It would keep down loading maps if you had them or not. Like they weren't there.
     
  3. Athlon_2o0o

    Athlon_2o0o Ping: 25 Loss: 0%

    Joined:
    Apr 17, 2001
    Messages:
    404
    Likes Received:
    0
    yes indeed
    I suggest you reinstall Unreal Tournament and try again. if it is still there then check it with an antivirus utility
     
  4. firebird

    firebird lonesome knight

    Joined:
    Apr 18, 2001
    Messages:
    4
    Likes Received:
    0
    I doubt that's the problem because I haven't even attempted multiplayer yet due to this problem. This is offline, singleplayer type stuff. No mods or anything, straight off the CD. I tried reinstalling a couple times and I still get the same problem. Argh.
     

Share This Page