1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UT: Fog Enable/Disable

Discussion in 'Troubleshooting' started by Nahand, Nov 12, 2003.

  1. Nahand

    Nahand !!! God Of Random !1?

    Joined:
    Oct 24, 2003
    Messages:
    1,018
    Likes Received:
    0
    Like the title says: i want to know where's the option in UT for enabling/disabling fog. I *think* i have it disabled, but not many people use it in maps so i can't check for sure (unless i install DM-Fetid). Still, i remember back time when i went on playing ONP and it asked me if i wanted to enable FOG, because of better SP experience-yada-yada-yada.

    Any console command?
    Or any UWindows option? (or in Advanced Options, but where??)
     
  2. digital-warrior

    digital-warrior Awake...

    Joined:
    Nov 3, 2001
    Messages:
    732
    Likes Received:
    0
    Disable "volumetric lighting" in Advanced options

    Open system console, type "preferences" without quotations. Go to rendering, and disable volumetric lighting in all of the support modes. 3dfx, direct3d, openGL...ect...
     
  3. Nahand

    Nahand !!! God Of Random !1?

    Joined:
    Oct 24, 2003
    Messages:
    1,018
    Likes Received:
    0
    Well... i did it... and didn't work... thanks anyway...
     
  4. digital-warrior

    digital-warrior Awake...

    Joined:
    Nov 3, 2001
    Messages:
    732
    Likes Received:
    0
  5. Rukee

    Rukee Coffee overclocks the overclocker!!

    Joined:
    May 15, 2001
    Messages:
    6,644
    Likes Received:
    13
    There is a fog option in the 3D advanced option tab
    for my GForce cards it`s..
    Right click on the desktop>properties>settings>advanced>my GForce card tab>aditional properties>Direct 3D Settings> uncheck Enable fog table emulation
     
  6. Nahand

    Nahand !!! God Of Random !1?

    Joined:
    Oct 24, 2003
    Messages:
    1,018
    Likes Received:
    0
    Yep, it did help. Thanks a lot, man!
    I problably misunderstood the 1st post. (in set to FALSE, when TRUE)

    Anyway, thanks to all that helped!
     
  7. digital-warrior

    digital-warrior Awake...

    Joined:
    Nov 3, 2001
    Messages:
    732
    Likes Received:
    0

Share This Page