1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

unrealed2.0 problems

Discussion in 'Mapping' started by triplesick, May 27, 2000.

  1. triplesick

    triplesick New Member

    May 27, 2000
    Likes Received:
    Ive installed the new v420 patch and the new unrealed looks great, but i do have a problem usin' it. Now this may just be me being cretinous but i cant get it to open either maps or textures. It wont open any maps at all and the only textures itll let me use are the default ones that come loaded in unrealed (engine, ladrarrow, etc). Does anyone know why this may be? Ive tried reinstalling the whole game both with and without the original disk2 experimental editor fix, but still no joy. I'd be well grateful if anyone could help coz the new ed looks the biz. Cheers!
  2. Silencermvm2

    Silencermvm2 New Member

    Mar 21, 2000
    Likes Received:
    First try reinstalling the 420 Patch for UT (Not the whole game just the patch.) If this doesn't work than try downloading the 420 Patch of the Internet again and then reinstall it using that new 420 Patch. Hope this helps and tell me if it works.

    UT CITY Webmaster

Share This Page