1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE2 - UT2kX UnrealED Saving Bug

Discussion in 'Mapping' started by wauzie, Sep 12, 2008.

  1. wauzie

    wauzie New Member

    Joined:
    Sep 12, 2008
    Messages:
    6
    Likes Received:
    0
    Hello,

    I'm creating my own custom map at the moment, but i'm kinda stuck in the process, because i can't save my staticmeshes properly anymore.
    Here is a screenshot:

    Click

    What happens is the following:
    I want to add/replace one of my staticmeshes as shown in the image. Nothing seems to be wrong, until i test my map. The model doesn't show up in game and when i restart the editor and open the staticmesh package, the models disappeard! This is very strange, because i save the packages after i edit them.
    I think it has something to do with the temp file not being completed or something like that. (My Harddrive has 5 gb space left, so that's not the problem).

    Do you guys know what problem i'm coping with?

    Paul
     
  2. Angel_Mapper

    Angel_Mapper Goooooooats

    Joined:
    Jun 17, 2001
    Messages:
    3,532
    Likes Received:
    3
    If you have a custom texture package, make sure it doesn't have the same name as your static mesh package (I usually put Tex and Mesh at the end of the file name to avoid this problem).
     
  3. wauzie

    wauzie New Member

    Joined:
    Sep 12, 2008
    Messages:
    6
    Likes Received:
    0
    Thank you :D Now it works again :)
     

Share This Page