1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE1 - UT UnrealEd 2.0 problem

Discussion in 'Mapping' started by Unreal4Eva, Jan 23, 2014.

  1. Unreal4Eva

    Unreal4Eva BioHazard!

    Joined:
    May 19, 2009
    Messages:
    230
    Likes Received:
    0
    I'm using UnrealEd 2.0 from my UT99 folder. After loading up a map in the editor I can't left click on the mouse to move around the map using the 3d view window. Anyway to fix this?
     
  2. Wormbo

    Wormbo Administrator Staff Member

    Joined:
    Jun 4, 2001
    Messages:
    5,913
    Likes Received:
    36
    Which version?
     
  3. Unreal4Eva

    Unreal4Eva BioHazard!

    Joined:
    May 19, 2009
    Messages:
    230
    Likes Received:
    0
    The latest version of UT99 Game of the Year Edition, all patches installed all the way to Patch 451b.
     
  4. Wormbo

    Wormbo Administrator Staff Member

    Joined:
    Jun 4, 2001
    Messages:
    5,913
    Likes Received:
    36
    That might be the problem. Not all of those unofficial patches actually have a working editor. v451b should have a working editor, but your problem might be a configuration issue. Are you using hardware-accelerated viewports? If so, there's a know problem with anti-aliasing in UnrealEd 3, which may also apply to UEd2.
     
  5. Unreal4Eva

    Unreal4Eva BioHazard!

    Joined:
    May 19, 2009
    Messages:
    230
    Likes Received:
    0
    Wombo I found the problem! The patches installed were causing the issue. I uninstalled UT GOTY, rebooted the system then reinstalled UT GOTY after that I installed the v436 patch and everything is working again. No issues with UnrealEd 2.0.
     

Share This Page