1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Unreal Wiki not displaying properly.

Discussion in 'Wiki General' started by DannyMeister, Aug 18, 2003.

  1. DannyMeister

    DannyMeister UT3 Jailbreak Coder

    Joined:
    Dec 11, 2002
    Messages:
    1,270
    Likes Received:
    0
    Is it just me? I have Win 98 with IE 5.5 and the left navigation column begins only after the rest of the page content. Like in the attached screenshot.
     

    Attached Files:

  2. PhilHawks

    PhilHawks New Member

    Joined:
    Aug 13, 2003
    Messages:
    3
    Likes Received:
    0
    well... I find that IE5.5 doesnt handle tables too well, so yeah. After moving to IE6 I dont have any probs... and thats with my own site too where I wanted a FlashMX movie in the top left for a logo. It didnt matter what I did it ended up just like your screen shot.

    they say that to aviod this its a good idea to put a blank image behind the Flash movie to fool the browser into opening the space corectly. but here at the Unreal wiki they seem to be just using a graphic file.

    anyway... upgrading to IE6 will fix it... if you have the resorces to run such a heavy wieght browser :rolleyes:
     
  3. DannyMeister

    DannyMeister UT3 Jailbreak Coder

    Joined:
    Dec 11, 2002
    Messages:
    1,270
    Likes Received:
    0
    I popped in my xp drive which has ie 6 installed. Sure enough, it looks like it should now. However there are thousand of table instensive sites out there that ie 5.5 displays perfectly. So this an issue that should be mendable.
     
  4. Mr.Mitchell

    Mr.Mitchell New Member

    Joined:
    Sep 5, 2001
    Messages:
    140
    Likes Received:
    0
    This is not a problem related to tables but to the stylesheet. IE5.5 has some problems with stylesheets. I am pretty sure this problem is known with the Wiki admins, but it won't be solved since it is a IE5.5 problem. There is a discussion about this subject somewhere on the Wiki (I think sidebar/discuss or homepage/discuss )
     
  5. DannyMeister

    DannyMeister UT3 Jailbreak Coder

    Joined:
    Dec 11, 2002
    Messages:
    1,270
    Likes Received:
    0
    ah.. CSS. I've had many a browser compatability problem with CSS before! Though usually it was Netscape that couldn't handle CSS properly. What good is a standard if browsers don't support it? :D
     
  6. tarquin

    tarquin design is flawed

    Joined:
    Oct 11, 2000
    Messages:
    3,944
    Likes Received:
    0
    Try Mozilla.
     

Share This Page