1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Unreal Tournament GOTY runs better with older video card?

Discussion in 'Original Unreal Tournament' started by recycledsoul, Aug 17, 2011.

  1. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    Hello
    Recently i upgraded from geforce 7300 128mb to geforce 9800 1GB ddr3.
    unreal tournament 99 was running better with the older video card.
    is there anything i can do to fix it?
    thanks
     
  2. [GU]elmur_fud

    [GU]elmur_fud I have balls of Depleted Uranium

    Joined:
    Mar 15, 2005
    Messages:
    3,091
    Likes Received:
    24
    Delete your game ini's so the next time you load it makes new ones. The game is probably trying to use the old hardware settings still.

    Best to back them up first.
     
  3. Skillz

    Skillz ut-files.com

    Joined:
    Nov 29, 2003
    Messages:
    680
    Likes Received:
    0
    Chances are you didn't completely uninstall the old video drivers (not just from the game, but from the system)
     
  4. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    UT runs extremely well even on latest graphics cards, just be sure to use right renderer and configure your settings properly.
     
  5. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    Hello my friends
    here is what has happened so far.
    bought computer
    installed unreal anthology
    installed new video card on it
    ut2k4 and UT 3 work great, but unreal tournament doesnt work well.
    @elmer fud - which INI's do i delete? are they in the system folder?
    @skillz - which drivers would differ from gforce 7300 to geforce 9800gt? how should i uninstall them?
    @raynor - should i use direct3D or the general rendering option?
    thank you all for your help
     
  6. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    recycledsoul, you definitely should use updated OpenGL instead of standard Direct3D renderer, follow link in my signature for Unreal Tournament Tweak Guide.
     
  7. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    Hello Raynor,
    thanks
    i downloaded the opengl v36
    i didnt download s3tc files, because i am not sure i need it, it seems like its just for better character appearence? i changed the display / render options in ~preferences console.
    i am getting some squarish looking textures / lighting. i am not sure why? did i do something wrong, do i have to download the s3tc files?
    thanks
     
  8. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    see here:
    the textures are square
     

    Attached Files:

  9. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    Looks rather like a driver issue. Make sure you run latest from nvidia if you have Geforce card. Then get the latest OpenGL (version 3.7) and re-configure all the settings. (or download pre-configured INI from the thread). Does it also happen with Direct3D9 renderer?
     
  10. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    should i use SLI from Nvidia?
    I will try to get opengl 3.7 and download the INI
    i will let you know thanks alot raynor
     
  11. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    hello i cant seem to find opengl 3.7
    i tried direct3d and its the same problem
    after the i download the ini config the textures arent squarwe anymore, but it gets really laggy and slow, especially around other characters
     
  12. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    i updated the nvidia driver from their website. the lag has stopped but the square textures remain
     
  13. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    Direct3D and Direct3D9 are different things (first one ships with game, later one is made by other person). Go here: http://www.cwdohnal.com/utglr/ and look for utglr37.zip (OpenGL v3.7) or utd3d9r13.zip (Direct3D9 v1.3)
    Also make sure you disable any stuff from nvidia control panel (or whatever it is called) so game has control over texture detail, anti-aliasing etc. settings.
     
    Last edited: Aug 18, 2011
  14. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    hello an update. the square textures are gone with d3d9, but the lag is there, especially around the characters, my mouse moves really sluggish. i will try more of your suggestions
    thanks
     
  15. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    hello raynor, with opengl37 it looks the same- very grainy, square shadows, without the lag
     
  16. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    ok i just look at nvidia control panel- i said 'let me decide' rather than 'let the program decide' - i hope thats right
    thanks
     
  17. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,477
    Likes Received:
    1
    Turn off anti-aliasing (UseAA=False in UnrealTournament.ini) and see if it makes any difference. Enable DirectImput and disable Mouse Smoothing under Preferences -> Imput to get rid of mouse lag. Make sure to restart game after the changes.
     
  18. Skillz

    Skillz ut-files.com

    Joined:
    Nov 29, 2003
    Messages:
    680
    Likes Received:
    0
    What operating system are you using?
     
  19. medor

    medor Member

    Joined:
    Mar 15, 2009
    Messages:
    390
    Likes Received:
    4
    just testing this UT http://unrealtournament.99.free.fr/forum/viewtopic.php?f=4&t=7

    It have opengl and d3d9 inside.
    MaxAnisotropy, NumAASamples, UseAA, UseVSync, FrameRateLimit, MinDesiredFrameRate are set in. (no need to break your head)

    Direct start with opengl....if you whant d3d9 select it in game preferences or
    UnrealTournament.ini
    [Engine.Engine]
    change ___ GameRenderDevice=OpenGLDrv.OpenGLRenderDevice
    for _____ GameRenderDevice=D3D9Drv.D3D9RenderDevice
     
  20. recycledsoul

    recycledsoul New Member

    Joined:
    Aug 11, 2011
    Messages:
    36
    Likes Received:
    0
    thanks raynor for everything
    AA was already false
    I will try to disable mouse smoothing and enable directinput
    using windows Vista
     

Share This Page