1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Unreal and Geoforce.How to select D3d or OpenGL

Discussion in 'Hardware, Software & Troubleshooting' started by Mysticpuma, Apr 28, 2000.

  1. Mysticpuma

    Mysticpuma New Member

    Joined:
    Apr 26, 2000
    Messages:
    2
    Likes Received:
    0
    I have not got a clue after searching through all the options(including Advanced) of how to make Unreal run in Open GL or D3D with the GeoForce 256 Pro.I used to run SLi on Voodoo but after upgrading to Geo all I can do is run Software. This is with patch 225f.
    Any ideas.......Please.
    I may sound thick,sorry, but really I have searched all the settings and wheras with 3dfx I could select Glide or Open GL, I cannot find any way of changing from Software!Please, please guide me.Thanks
     
  2. vreality

    vreality New Member

    Joined:
    Apr 30, 2000
    Messages:
    4
    Likes Received:
    0
    thats very simple...in case you havent figured it out by now, do this: start UnrealT in "safe mode" you'll get a screen with few choices as in run ut, run it in safe mode and one of those will be change your 3d device...choose that one...it should come up with 2 choices, 1. software render and 2. direct draw or d3d, check mark "show all devices" from there you should know what to do
     

Share This Page