1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Unreal, 226F and GeforceDDR Trouble

Discussion in 'Unreal' started by jsg2021, Aug 2, 2000.

Thread Status:
Not open for further replies.
  1. jsg2021

    jsg2021 New Member

    Jan 6, 2000
    Likes Received:
    Ok, I Have a small problem...Unreal 1 226F is using AGP Textures and I can't turn it Off! The UT 425 patch had the exact same problem but the new dll solved it. Is there a way I can make Unreal NOT use AGP textures . . . I have the option in the INI file set to false but yet the log still say it uses AGP Memory.

    This problem is sending my fps to the TEENS! I'm not suppose to have that low of frame rates on my system...

    (All resolutions play around fps... its not the card, it Unreal...UT, with the new Dll, run at 80FPS at 1024x768x32 with all d3d options MAXED OUT)

    I have:
    Creative Labs Annihilator Pro (Not over clocked...heat-sink & fan replaced with a CPU fan;-) )
    Pentium III 700E
    Windows98 SE (Direct X7a)
    Detonators 5.33
Thread Status:
Not open for further replies.

Share This Page