1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Unreal 1 and Hercules GeForce DDR-DVI

Discussion in 'Unreal' started by UnnamedPlayer, Feb 9, 2000.

Thread Status:
Not open for further replies.
  1. UnnamedPlayer

    UnnamedPlayer New Member

    Joined:
    Feb 9, 2000
    Messages:
    2
    Likes Received:
    0
    I was told on an earlier message that there is a switch on my card to make the card run in bright and dim mode. I can not find this switch. I turned up my brightness all the way in Unreal 1 and my monitor is on all bright settings and it's still too dark. I was told this was done because of an Athlon bug. Well I have a P3 500e processor o/c to 666. (btw, this fixed the flickering triangles I was getting onscreen when I overclocked the AGP bus in case someone wants to know) I'm running Windows 98 and the textures are also very blurry

    anyone know the answer to my problem?

    also I'm running Win2K now and Quake 3 is WAY TOO DARK using the 3.72 drivers from www.reactorcritical.com but Unreal Tournament runs just fine with the right brightness level
     
  2. UnnamedPlayer

    UnnamedPlayer New Member

    Joined:
    Feb 9, 2000
    Messages:
    2
    Likes Received:
    0
    Nevermind I guess. I'm using 226a Unreal 1 patch now under Windows 2000 Professional and OpenGL rendering and it looks GREAT, EXCEPT the skyboxes get a little screwed. Other than that, great framerates and Visual quality. (70 fps and all high quality)
     
Thread Status:
Not open for further replies.

Share This Page