1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UMod's work.. but I'm getting an error!

Discussion in 'Hardware, Software & Troubleshooting' started by GERMANium, Jul 28, 2001.

  1. GERMANium

    GERMANium New Member

    Joined:
    Jul 28, 2001
    Messages:
    4
    Likes Received:
    0
    Hey, I already checked out the other UMod threads.. I added the umod.reg in my registry.. but when I install UMod's I get this error: "'whatever' requires UnrealTournament to be installed in the folder first. Please locate the existing folder for UnrealTournament, or exit and install now."

    I have UT installed and everything. What's going on?! ahhh Any help would be great! Thanks ahead of time! :D
     
  2. Swedix

    Swedix Retired from UT2004

    Joined:
    Apr 19, 2000
    Messages:
    4,853
    Likes Received:
    0
    Do you have UT installed in the default directory i.e. C:\Unrealtournament ?
     
  3. GERMANium

    GERMANium New Member

    Joined:
    Jul 28, 2001
    Messages:
    4
    Likes Received:
    0
    yep. C:\UnrealTournament

    Oh yea, forgot to say the specs of my puter.. lol this is sad: Intel Pentium III 800MHz, 128mb RAM.. some intel vid card that has good 3d with it.. umm.. I think that's it.
     
  4. 8-4-7-2

    8-4-7-2 New Member

    Joined:
    Mar 6, 2000
    Messages:
    6,962
    Likes Received:
    0
    You could always try to reinstall UT. Just backup your user.ini before. At least the keybind part of it
     

Share This Page