1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Tutorial Messages

Discussion in 'Unreal Tournament 3' started by jingato, Mar 2, 2008.

  1. jingato

    jingato New Member

    Joined:
    Jan 24, 2008
    Messages:
    13
    Likes Received:
    0
    Does anybody have any experience creating tutorial messages in kismet? I added a trigger volume and then added an action ->Tutorials -> set tutorial message. When I step into the volume the message gets show but, not correctly. If I just tell it to display "Hi, this is a test" it will show "?int?UTGameUI.Tutorials.Hi, this is a test" and below that is says Mouse1 to continue, which I'm assuming it should say click mouse to continue.

    Anybody have any suggestions?

    **Update** I just sent my friend my map and he says he doesn't even get any message at all. Just the background where the message should be shows up. His graphics card only supports shader model 3.0 if that matters.
     
  2. _Lynx

    _Lynx Strategic Military Services Staff Member

    Joined:
    Dec 5, 2003
    Messages:
    1,965
    Likes Received:
    8
    That's because the message is taken from localization file. See the [your_map_name].int file that should contain that message and add it there.
     
  3. jingato

    jingato New Member

    Joined:
    Jan 24, 2008
    Messages:
    13
    Likes Received:
    0
    Where do I find this file? I didn't have a folder called Localization so I made it and gave made all the sub folders the same and the localization folder in the program directory. After I saved the map there was still no files in it. Is that not the right spot?
     

Share This Page