1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Sudden UT UI problems with DX8/436 upgrade

Discussion in 'Hardware, Software & Troubleshooting' started by The_Dudester, Nov 19, 2000.

  1. The_Dudester

    The_Dudester Surfing the edge of underconfidence.

    Joined:
    Feb 21, 2000
    Messages:
    758
    Likes Received:
    0
    After upgrading to DirectX 8 and installing the 436 patch (finally), I discover that the UT user interface seems broken.
    Specifically, the mouse pointer is not visible while over buttons and some menu items on the UI (which makes setting options quite difficult). It is almost as if the buttons are being drawn on top of the pointer...
    UT also seems to take far longer to load then normal (I already disabled the normal start-up map to speed loading time...).

    System:
    PIII-450
    128 Mb Ram
    SB Live! Platinum 5.1 ( :) ) - recent upgrade too...
    nVidia TNT-2 Model 64 (I think...)
    Lots of hard disk space...
    Win 98.

    Running UT in DirectX mode, 800X600, 32bit colour.

    Any ideas, before I post my .log file?
     
  2. Chairman Mao

    Chairman Mao New Member

    Joined:
    May 25, 2000
    Messages:
    26
    Likes Received:
    0
    check the Epic site- they released a d3drv.dll to fix the problem
     
  3. The_Dudester

    The_Dudester Surfing the edge of underconfidence.

    Joined:
    Feb 21, 2000
    Messages:
    758
    Likes Received:
    0
    Cheers! Serves me right for not keeping up on patch info. :)
     

Share This Page