1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Stuck in low res skin (2009)

Discussion in 'Troubleshooting' started by Dreadkillz, Jun 28, 2009.

  1. Dreadkillz

    Dreadkillz New Member

    Joined:
    Jun 28, 2009
    Messages:
    3
    Likes Received:
    0
    I have found this wonderful game and installed it. It plays just fine but I notice that the textures on the weapons don't look as good as some of the screen shots. This forum seems pretty dead but I hope somebody out there can still help me. The high medium and low settings seem to have no effect on the weapon details.

    Here are the following details that may be useful for anyone that can help me:

    - I have Unreal Anthology and only installed Unreal Tournament 99 and UT2k4

    - I have applied the reg fix for the umod association

    - I have applied the OMP 0.2 patch

    - I have applied the missing bonus pack 4 from the UT99 installation

    - I have applied the new OPENGL and D3D8 DLL's from http://www.cwdohnal.com/utglr/

    - I am running the game in OPENGL mode
     
  2. Snakeye

    Snakeye Mk82HD

    Joined:
    Jan 28, 2000
    Messages:
    1,966
    Likes Received:
    0
    Would you mind posting a screenshot, preferably together with one of the screenshots you've seen that look better. Also which weapons are affected?

    Did you install PsyTex, since this improves the weapons looks pretty much?
     
  3. Dreadkillz

    Dreadkillz New Member

    Joined:
    Jun 28, 2009
    Messages:
    3
    Likes Received:
    0
    I apologized for my first post. When I first installed the mod I was bewildered by the low texture quality of some weapons, however, I now discovered that the settings for texture detail do make a difference in quality. Guess I was too use to current gen graphics now. However, there are some weapons that appear to be wacky in OPENGL.

    One particular weapon is the MP5 with the optic attachment. Under OPENGL, the quality of the crosshair do change with the settings, however, the body it self does not change in quality. Notice the two dark images that I uploaded. The crosshair changes in quality yet the body does not.

    I decided to try D3D8 as my renderer and lo and behold everything works as it should. The two images in D3D8 are the bright ones. Notice that the quality overall changes with the settings.

    Now I guess I am satisfied with playing this game in D3D8, but it would be useful if someone can tell me why my OPENGL is not working properly? Could it be related to my install which could be corrupt in some places? Could it be my OPENGL settings under my Nvidia FX 5200? Or could be related to a settings in one of the ini files for UT? I doubt that something this odd could be related to my video card settings. HELP!

    EDIT: Adjusting skin detail had no effect on the weapons. However, adjusting world detail affected the quality of the weapon models. How strange.
     

    Attached Files:

    Last edited: Jun 29, 2009
  4. Dreadkillz

    Dreadkillz New Member

    Joined:
    Jun 28, 2009
    Messages:
    3
    Likes Received:
    0
    Well I've reinstalled UT and Infiltration and everything is ok again :).
     

Share This Page