1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Static Mesh collision question

Discussion in 'Level Editing - Advanced' started by Nemezis, Jul 3, 2005.

  1. Nemezis

    Nemezis Marcio Nemezis Silva

    Joined:
    Mar 18, 2004
    Messages:
    69
    Likes Received:
    0
    Hi
    I am making some stairs in 3ds max, I import them, they get ok. But I have added a simple brush as collision, so the bots and me also, can pass threw the stair mesh, but not the colision (that defines the steps). The problem is, I am still going colliding with the stair mesh :eek:

    Where can I set the adequate properties for this? :rolleyes:

    Thank you
     
  2. gears

    gears New Member

    Joined:
    Jun 20, 2003
    Messages:
    20
    Likes Received:
    0
    Did you right click on the Static mesh and click last option Save Brush As Collision?
     
  3. Nemezis

    Nemezis Marcio Nemezis Silva

    Joined:
    Mar 18, 2004
    Messages:
    69
    Likes Received:
    0
    Sure... I dit it alot. But the bots still were going coliding with the mesh... anyway. I have removed those meshes from the level, they were very anoying, full of faces, and very eye-candy. I have simplified the map, and got another way of solving it: Disabling the collision in the collision properties of the mesh (F4) and placing an independent blocking volume in the way...

    Thanks
     
  4. gears

    gears New Member

    Joined:
    Jun 20, 2003
    Messages:
    20
    Likes Received:
    0
    Now I just remeber when I had this problem. But it can be caused by a floating unused vertex in your mesh. Not sure what program you are using to creat the mesh but in Max click on your mesh go into vertex edit mode and find a button called Remove Isolated Vertices. So if you ever have this problem again give it a try. Don't know why Unreal does not like floating vertices that are not used by any faces.
     

Share This Page