1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

SoundBlaster Live Problems- Constant BOD

Discussion in 'Hardware, Software & Troubleshooting' started by Cydronate, May 13, 2000.

  1. Cydronate

    Cydronate New Member

    Joined:
    Apr 25, 2000
    Messages:
    10
    Likes Received:
    0
    I put my sound settings on 48100 khz and 32 Channels and on high quality sound with EAX on. But after playing a level for about 2 minutes I get a blue screen and crash to desktop
    these are my system specs:
    -AMD K6-II 500 mhz w/3Dnow!
    -128 mb SDRAM
    -3dfx Voodoo Banshe w/16 mb SDRAM
    -SoundBlaster Live! with Live!Ware 3.0 installed

    Any solutions to this? please help.

    ------------------
    Soft lands breed soft men.
     
  2. mason188

    mason188 New Member

    Joined:
    May 16, 2000
    Messages:
    3
    Likes Received:
    0
    I have the same problem...I used to have a Monster Sound MX300 and Unreal Tournament ran great and I recently upgraded to the Sound Blaster Live Platinum and everything went to hell and Unreal Tournament crashes with blue screens of death...have you come up with a solution yet? I have a K7-750.
     

Share This Page