1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Sound Problems

Discussion in 'Hardware, Software & Troubleshooting' started by Nox, Apr 12, 2000.

  1. Nox

    Nox New Member

    Joined:
    Apr 12, 2000
    Messages:
    8
    Likes Received:
    0
    Hello,can you help me.When I play UT for about a minute the sound start to crackle and get worse,this only happens in UT.
    I have the latest patches,and drivers.

    K6-2 400
    128 ram
    Erazor3 pro

    These all worked up to a week ago,and then the problem started,I havent changed anything
    Please help
     
  2. RedBeard

    RedBeard New Member

    Joined:
    Mar 23, 2000
    Messages:
    191
    Likes Received:
    0
    Try uninstalling and reinstalling. If you want to save your saved games go into the UnrealTournament folder then system and look for the User.ini file. Copy and paste this in a safe place. Then uninstall UT reinstall and see if you are having the same problems. If not then get that User.ini file you saved and paste it back into the UT->system directory and you should be good to go.

    BTW what kind of sound card do you have?

    -Red
     
  3. Nox

    Nox New Member

    Joined:
    Apr 12, 2000
    Messages:
    8
    Likes Received:
    0
    I reinstaled the game and it had no effect,so I startd to change things in the ini this is what the sound part looks like

    [Galaxy.GalaxyAudioSubsystem]
    UseDirectSound=False
    UseFilter=False
    UseSurround=False
    UseStereo=False
    UseCDMusic=False
    UseDigitalMusic=True
    UseSpatial=False
    UseReverb=False
    Use3dHardware=True
    LowSoundQuality=False
    ReverseStereo=False
    Latency=40
    OutputRate=22050Hz
    EffectsChannels=16
    DopplerSpeed=9000.000000
    MusicVolume=0
    SoundVolume=160
    AmbientFactor=0.700000

    It seems to run fine now,but there is only a small bit of crackling I can live with that,btw I have a C labs SB pci128

    O yea does any one know what [Galaxy.GalaxyAudioSubsystem]
    is ???

    thanx Nox
     
  4. SINatra

    SINatra New Member

    Joined:
    Apr 2, 2000
    Messages:
    11
    Likes Received:
    0
    I had this same problem with my soundblaster live card, lots of crackling and static after a few minutes of play, and then the game crashed. I shut off the hardware enabled sound options (I use headphones anyway), and I haven't had a problem with the game since.
     

Share This Page