1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

slight annoying thing...

Discussion in 'Unreal Tournament 2003/2004' started by DeaJae, Jun 29, 2003.

  1. DeaJae

    DeaJae taking a month's break

    Joined:
    May 7, 2001
    Messages:
    2,883
    Likes Received:
    0
    LPBs!!!! :mad:

    joke... ;)

    i recently upgraded my core system upto an XP2600 (333mhz)with a MSi KT4V-L (MS-6712) along with 512mb of Corsair DDR PC2700 (333mhz).
    with this upgrade i seem to have found UT2k3 has gained annoyances rather than more speed (only about a 20/30fps increase on some maps). it now Stutters when connecting to servers, quite badly. about 3 or 4 times after spawning then turning around.
    is this a common problem? easily fixable?

    or did i choose a crappy motherboard? :(
     
  2. Sir_Brizz

    Sir_Brizz Administrator Staff Member

    Joined:
    Feb 3, 2000
    Messages:
    25,971
    Likes Received:
    66
    you certainly could have done better....but still! Are you turning up your details too high or something???
     
  3. Renegade Retard

    Renegade Retard Defender of the newbie

    Joined:
    Dec 18, 2002
    Messages:
    6,911
    Likes Received:
    0
    what vid card are you using?
     
  4. Sir_Brizz

    Sir_Brizz Administrator Staff Member

    Joined:
    Feb 3, 2000
    Messages:
    25,971
    Likes Received:
    66
    you think that is annoying try the minigun! It's the gun for n00b sodomizers! I think maybe we should add my mutator to the Web that replaces it with the flamethrower :p
     
  5. DeaJae

    DeaJae taking a month's break

    Joined:
    May 7, 2001
    Messages:
    2,883
    Likes Received:
    0
    sorry... should of put the other bits in as well. :)

    XP home SP1.
    Geforce4 TI-4800 (leadtek) with 43.51 and 44.01 drivers. at 8x..
    SBLive (possible SB/Via PCI timing/latency conflict MkII?)
    only detail i changed from my orginal ut2k3 setup is Triplebuffering... i think.
     
  6. Hanover_Fist

    Hanover_Fist Hero

    Joined:
    Oct 22, 2002
    Messages:
    2,260
    Likes Received:
    0
    So that was you on ReconGamer saying all that?

    Brizz, the answer to the Mini is the Shield, just pull it up and plow through or run for cover.

    It absorbs the mini shots and renders it practically useless.
     
  7. Dead_Hood

    Dead_Hood The Seventh Sign

    Joined:
    Apr 24, 2001
    Messages:
    308
    Likes Received:
    0
    Sounds to me like you aren't running your RAM at it's fastest timings. Get into you BIOS and make sure that everything is running as fast as possible. If you have any questions, consult The BIOS Optimization Guide. This is THE deffinitive BIOS guide, and has most every BIOS option covered.
     
  8. pospi

    pospi New Member

    Joined:
    Jun 30, 2003
    Messages:
    298
    Likes Received:
    0
    I have the same (or similar) problem.

    When i start a game i get a jitter every time the noise plays for a second ticking over. Then as i spawn i get another one.

    Also, every 5 minutes or so ingame (in ANY 3d accelerated game for that matter, even half-life) i get about 5 seconds of complete lag. I'm talking about 3fps here.

    I think maybe theres something wrong with my mobo cos it doesnt get better when i change graphics cards.

    Specs:
    P4 2.4Ghz, 768Mb corsair ram, GF4TI4280 (with all that stupid amounts of tv in out stuff)

    does anyone know what i'm doing wrong, or what's broken?
     
  9. Radiosity

    Radiosity Minty Fresh!

    Joined:
    Jan 3, 2003
    Messages:
    2,217
    Likes Received:
    0
    It's most likely the mobo in both cases - VIA chipsets suck badly in every respect.
     
  10. DeaJae

    DeaJae taking a month's break

    Joined:
    May 7, 2001
    Messages:
    2,883
    Likes Received:
    0
    none of those bios entries appear in my BIOS. all i have is:
    DDR speed (set at 333mhz)
    CAS (at 2.5, im sure this is what the sticker on the memory said)
    Voltage
    termination
    burst length
    etc..
     
  11. TWD

    TWD Cute and Cuddly

    Joined:
    Aug 2, 2000
    Messages:
    7,444
    Likes Received:
    8
    I hate the minigun. We were in electric fields and survey says just kept doing that. If I got anywhere on his side of the map I'd be dead within seconds. Then he took the flag hid in the bottom area and threw flak like mad at anyone comming through. They really need to make it so that lift in there will let you up or down.

    Useing the shildgun helps but it does not make it worthless. Not by far. The shieldgun will only prolong your almost sure death. Unless it's in a really cramped map.
     
    Last edited: Jun 30, 2003
  12. DeaJae

    DeaJae taking a month's break

    Joined:
    May 7, 2001
    Messages:
    2,883
    Likes Received:
    0
    :stick: brizz, TWD and Hanover... get that out of my problem thread :mad:

    but seriously guys... minigun sucks ;)
     
  13. edhe

    edhe ..dadhe..

    Joined:
    Jun 12, 2000
    Messages:
    3,284
    Likes Received:
    0
    I get this too, i accost my lack of ram with it, but i don't know what it really is. Gets worse with more details, i'm thinking it may be memory stuff, agp aperture? mobo drivers i don't know.

    I just think it's caching, but god knows how to sort it.
     
  14. Dead_Hood

    Dead_Hood The Seventh Sign

    Joined:
    Apr 24, 2001
    Messages:
    308
    Likes Received:
    0
    Well, the only thing I can think of is to get a different mobo. Send back that KT400 board and get an nForce2 board. They are the highest performing AMD boards hands down and come with all sorts of extras if you want them. PriceGrabber has them for as little as $66.53 w/o shipping.
     
  15. Sir_Brizz

    Sir_Brizz Administrator Staff Member

    Joined:
    Feb 3, 2000
    Messages:
    25,971
    Likes Received:
    66
    Actually I spam that on ReconGamer all the time because it makes people angry and they make mistakes when they are angry. :)

    Like TWD said the shield only prolongs your life. Using the shield gun only gives you a chance to run away and get a tactical advantage rather than keep you alive throughout a firefight. What I hate about it is that no other gun counters it. You have to have direct hits with the LG to the head, rox at the feet or a combo already popping before they start shooting to get rid of it. Basically, it just is lame :p

    As for the point of this thread. REPLACE YOUR MOBO WITH SOMETHING REAL. :) have a nice day :p
     
  16. DaBeatard

    DaBeatard Mr.How

    Joined:
    Nov 20, 2002
    Messages:
    1,264
    Likes Received:
    0
    minigun :rolleyes:

    Anyways, DEAJAE, does this stuttering go away after a couple of seconds for you? Because, if it does, than I don't think you have a problem. This happens to me too, and I think that I've read on other forums that this happens to other people too.
    If the stuttering doesn't go away then...umm...the minigun sucks...
     
  17. DeaJae

    DeaJae taking a month's break

    Joined:
    May 7, 2001
    Messages:
    2,883
    Likes Received:
    0
    well, just tried it offline with
    triplebuffering = off
    engine cache = 256mb
    direct3d precache = on

    no stuttering at all. :confused:

    it disappeared after about 5 to 30 seconds, but the minigun still sucks.

    still stuttering online but alot less than it was.
     
    Last edited: Jul 1, 2003
  18. pospi

    pospi New Member

    Joined:
    Jun 30, 2003
    Messages:
    298
    Likes Received:
    0
    dont know if its the mobo, i have an asus p4533-MX not what you have.
    hmmm well.. i'll try your technique anyway but i think all that does is put so much data in memory that having a bad AGP bus doesnt matter...
     
  19. Sir_Brizz

    Sir_Brizz Administrator Staff Member

    Joined:
    Feb 3, 2000
    Messages:
    25,971
    Likes Received:
    66
    lol sorry for the hijack ;)
     
  20. [MUTTS] Hiteche5

    [MUTTS] Hiteche5 Rodney-like

    Joined:
    Jun 15, 2000
    Messages:
    343
    Likes Received:
    0
    I think the stuttering may be due to precaching on your vid card. Try setting them to off. Another thing to check may be your hard drive. There is settings that cause your hard drive to take suck up you L1 and L2 cache.
     

Share This Page