1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Problems with Ut4mods...

Discussion in 'Unreal Tournament 2003/2004' started by Zennex, Jul 11, 2005.

  1. Zennex

    Zennex The almighty w00tfish

    Joined:
    Jul 14, 2004
    Messages:
    52
    Likes Received:
    0
    For some reason they jsut wont run at all. Ive tried several different ones but all I get is a busy cursor for a half a second and then nothing happens. Any ideas?
     
  2. The_Head

    The_Head JB Mapper

    Joined:
    Jul 3, 2004
    Messages:
    3,092
    Likes Received:
    0
    They can take quite a while. How long did you wait before assuming it didnt work?
     
  3. Taleweaver

    Taleweaver Wandering spirit

    Joined:
    May 11, 2004
    Messages:
    2,630
    Likes Received:
    0
    Check the BUF FAQ next time. It's there for a reason ;)

    For some reason, I'm no longer able to install .U4MOD's, even though these files still have the UT2004 icon.
    This is a known bug that appears after installing the ECE pack. The solution is simple: simply reinstall the latest patch on top of the ECE installation, and things should work again.
     
  4. Zennex

    Zennex The almighty w00tfish

    Joined:
    Jul 14, 2004
    Messages:
    52
    Likes Received:
    0
    Come on, you cant expect me to read that. Besides, then I couldnt u guys about it.:D
     
  5. Kno One

    Kno One in particular

    Joined:
    Oct 15, 2002
    Messages:
    40
    Likes Received:
    0
    If the above fix still hasn't got them to work for you (like it didn't work for me), you'll have to manualy redo the actions for the u4mod file type.


    open any win-explorer window, goto tools\folder options, click the file types tab and scroll down to and click on u4mod, then click advanced and in the box that opens click edit to open the "Editing actions" box.


    in the "Action:" field put
    Code:
    &Install this UT2004 module
    in the "Application used to perform action:" field put
    Code:
    X:\UT2004\System\Setup.exe install "%1"
    make sure to use the app path to your ut2k4 system folder

    if it doesn't already have a check in it, click the "Use DDE" check box

    and lastly in the "Application:" and "Topic:" fields add
    Code:
    Setup
    "ok" your way out of all the windows and you done. :D


    -Kno


    p.s. Tw, feel free to add this fix to the BUF faq. of course you can retype/reformat it to fit into the layout better
     
  6. The_Head

    The_Head JB Mapper

    Joined:
    Jul 3, 2004
    Messages:
    3,092
    Likes Received:
    0
    I've fixed it by just re-applying the latest patch
     
  7. haarg

    haarg PC blowticious

    Joined:
    Apr 24, 2002
    Messages:
    1,927
    Likes Received:
    0
    An easier solution is to just use UT2Kx Regcheck. It can add all the appropriate associations.
     
  8. klasnic

    klasnic ra ra rat Putin!

    Joined:
    Jan 24, 2004
    Messages:
    3,210
    Likes Received:
    1
  9. Kno One

    Kno One in particular

    Joined:
    Oct 15, 2002
    Messages:
    40
    Likes Received:
    0
    Didn't kno about the Regcheck proggie Haarg, thanx for the link.

    You kno Klasnic i almost completely forgot about Jan's uMod browser. It's really great for when you only want one or two files out the whole umod package.

    As far as i go, i'm a DIYer so i'll stick to my way for the time being. Besides, the way i see it, the more you kno how to dig around in your OS's guts the better user you'll be.;)
     

Share This Page