1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Problems with UT and Infiltration on Win7 x64

Discussion in 'Troubleshooting' started by doveman, Aug 10, 2012.

  1. doveman

    doveman New Member

    Joined:
    Aug 10, 2012
    Messages:
    1
    Likes Received:
    0
    I've got the GOG version of UT v4.36 and I've installed the OldUnreal Multimedia patches the Enhanced Renderers and the D3D10 Renderers . I've also checked DirectX is up-to-date and the Visual C++ 2010 runtimes are installed.

    I've tried starting UT with various renderers but if I type preferences in the console and then click on one of the categories (Audio, Display, Drivers), it crashes with a Critical Error "Assertion Failed: hWnd==NULL [File:..\Inc\Window.h] [Line 1298]. I can play the game though.

    When I load Infiltration, it says it can't find INF_run.bat and then when I click on Options - Video or Audio, all the settings are blank and clicking on one e.g. Full Screen then shows False next to it but I can't change it.

    When I then click on Play Infiltration, it crashes with a Critical Error "Failed to enter entry.unr: Invalid URL: History: UGameEngine:Init<-InitEngine"
     

Share This Page