1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Problems with the bots.

Discussion in 'Original Unreal Tournament' started by UBerserker, Jun 10, 2008.

  1. UBerserker

    UBerserker old EPIC GAMES

    Joined:
    Jan 20, 2008
    Messages:
    4,798
    Likes Received:
    0
    I restarted playing botmatches on UT after replaying Unreal and RTNP again, and I noticed again an old problem while customizing bots.

    Sometimes, the name of the bot which I choose for it doesn't get saved and reverts to the previous one. And it can happen two or three times consecutively. It's quite annoying even if it's not important.

    I don't know if this happens with everyone too, but there's a way to fix this problem? Or it's just a game bug?
     
  2. Leo(T.C.K.)

    Leo(T.C.K.) Well-Known Member

    Joined:
    May 14, 2006
    Messages:
    4,689
    Likes Received:
    29
    It's not a bug, you can set it and save well, if not then ini is the solution, I don't remember having this at all, maybe you closed it first or something, i dunno.
     
  3. UBerserker

    UBerserker old EPIC GAMES

    Joined:
    Jan 20, 2008
    Messages:
    4,798
    Likes Received:
    0
    I'm doing this in the in-game bot customization. No INI using. I just put a name for a bot, pass to the next bot, return to the previous one and his new name hasn't been saved. Weird.
     
  4. Leo(T.C.K.)

    Leo(T.C.K.) Well-Known Member

    Joined:
    May 14, 2006
    Messages:
    4,689
    Likes Received:
    29
    Hitting enter then? Or maybe you do it too fast, hell I dunno.
     
  5. Glider of chaos

    Glider of chaos Ready 2 Fight !

    Joined:
    Jan 25, 2004
    Messages:
    476
    Likes Received:
    0
    It sounds really weird and tbh I've got no idea why this may happen...

    May be your ini got "read only" flag (this shouldn't give you this-time-it-works, this-time-doesn't behavior but who knows). I suggest you check it, won't hurt anyway ;)
     
  6. GreatEmerald

    GreatEmerald Khnumhotep

    Joined:
    Jan 20, 2008
    Messages:
    4,042
    Likes Received:
    1
    Doesn't happen for me. Remember to start a match instantly after you change your settings or else they won't be saved.
     
  7. Raynor.Z

    Raynor.Z Ad Nocendum Potentes Sumus

    Joined:
    Feb 1, 2006
    Messages:
    1,486
    Likes Received:
    4
    It happens sometimes, just be sure to check back once you renamed bot.
     
  8. UBerserker

    UBerserker old EPIC GAMES

    Joined:
    Jan 20, 2008
    Messages:
    4,798
    Likes Received:
    0
    Thank you for the help :)
    I'll see if I can do something with the INI files.
     

Share This Page