1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Problem with addons in JailBreak 2004b

Discussion in 'Jailbreak Support' started by Neon_Knight, Mar 16, 2011.

  1. Neon_Knight

    Neon_Knight Member

    Joined:
    Mar 2, 2009
    Messages:
    69
    Likes Received:
    0
    Hi!

    I'm having a problem in Jailbreak 2004b. The addon tab shows no addons, even those which came with the mod.

    The log (attached) doesn't show anything.

    These are the addons I have in System. The UCL files for them weren't generated:

    JBAddonAvenger
    JBAddonCelebration
    JBAddonLlama
    JBAddonNoJailKill
    JBAddonOvertimeLastChance
    JBAddonProtection
    JBAddonReleaseTree
    JBAddonSpoils
    JBAddonTeleport

    I'm using Ubuntu 10.10 Maverick Meerkat.

    Any idea on what the problem would be?
     

    Attached Files:

  2. Wormbo

    Wormbo Administrator Staff Member

    Joined:
    Jun 4, 2001
    Messages:
    5,913
    Likes Received:
    36
    Add-ons don't use UCL files, that's not an extendable system. Instead they are defined in INT files, which cannot be generated automatically. I really recommend you install Jailbreak via the downloaded ZIP or UT4MOd installer package, extracting from cache won't work too well. It's not just about add-ons, but also the announcements are defined in INT files.
     
  3. Neon_Knight

    Neon_Knight Member

    Joined:
    Mar 2, 2009
    Messages:
    69
    Likes Received:
    0
    Ap... didn't knew about that.

    I've unzipped the whole JB2004b full (downloaded from PJB) and the addons where it should go (/home/<user>/.ut2004/) and the mod itself works, but the addons don't.
     

Share This Page