1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Please help me....

Discussion in 'Hardware, Software & Troubleshooting' started by Da'MaN, Jun 20, 2000.

  1. Da'MaN

    Da'MaN New Member

    Joined:
    Jun 17, 2000
    Messages:
    4
    Likes Received:
    0
    Critical error:Assertion failed Bitmap.loadfile(filename)[file:..\..\engine\inc\unengineWin.h][line:55]

    history:

    Thats the error i get when starting ut! I just played it and turned it off. When i try to play again i get this error! What does this mean and how do i fix it??? I hope i dont have to re-install it cause this will be the 7th time and ive only played a total of 16 games so far! *sigh* Ive had nothing but probs with this game and its all seeming not worth the 40 bucks! Plzzzzz someone help.......

    ------------------
    "If at first you don't succeed, try, try again. Then give up. No use being a damned fool about it."
    - W.C. Fields
     
  2. Bleys

    Bleys New Member

    Joined:
    Nov 27, 1999
    Messages:
    20
    Likes Received:
    0
    You need to be more specific about your hardware and software. What kind of system? Intel? What OS? Win98? How much RAM, Free disk space etc. Just the pertinent info to troubleshoot bottlenecking and such. Also, I very much understand your frustration but don't trash the game as not being worth the money you paid for it. It's most likely a problem on your end versus a bad job on the side of UT. It makes me crazy when people blame the software company, when they are running overclocked, tweaked systems or old drivers and questionable hardware. UT works beautifully for me and I run a fat system. So keep it together and diagnose your problem, don't diagnose UT as caca doody. That won't get you anywhere.
     
  3. Bleys

    Bleys New Member

    Joined:
    Nov 27, 1999
    Messages:
    20
    Likes Received:
    0
    You need to be more specific about your hardware and software. What kind of system? Intel? What OS? Win98? How much RAM, Free disk space etc. Just the pertinent info to troubleshoot bottlenecking and such. Also, I very much understand your frustration but don't trash the game as not being worth the money you paid for it. It's most likely a problem on your end versus a bad job on the side of UT. It makes me crazy when people blame the software company, when they are running overclocked, tweaked systems or old drivers and questionable hardware. UT works beautifully for me and I run a fat system. So keep it together and diagnose your problem, don't diagnose UT as caca doody. That won't get you anywhere.
     
  4. Da'MaN

    Da'MaN New Member

    Joined:
    Jun 17, 2000
    Messages:
    4
    Likes Received:
    0
    Woooooohoooo nevermind i figured it out! Thanks for the response though i really appreciate it!!! :) Can u believe my game wouldnt even run cause i accidentally removed the bitmap logo from the help directory?!?! Such a small thing caused a big problem! Im just glad i was able to find what the prob was due to it being so small! I tried to uninstall the game and it gave me a more descriptive error so i performed a search for it and it was in another directory. Wew..got me a new skin today and cant wait to use it! I still think this game has toooooo many bugs and such. *but its very addictive :)* thxs anyway though...

    [​IMG]
    "If at first you don't succeed, try, try again. Then give up. No use being a damned fool about it."
    - W.C. Fields
     

Share This Page